Windows 8 and 8.1 Forums


Stuck On "Preparing Windows" When Attempting To Log In

  1. #1


    Portland, Oregon, USA
    Posts : 182
    Windows 8.1 Pro x64, Windows Server 2012 R2 x64

    Stuck On "Preparing Windows" When Attempting To Log In


    I have 2 accounts on this PC, one is a MS account, the other is the built-in Administrator account, which I renamed and assigned a complex password to make it difficult for anyone to get into. However, I recently disabled the Admin account with the "net user administrator /active:no" command, and then deleted both the Administrator and Enigma (the name which I renamed it to) folders in C:\Users. I also went into Control Panel and made sure that the user is gone, it does not appear now. I can still log into my PC via the MS account since it has admin rights.

    But after rebooting the Admin/Enigma account still appears on the login screen and asks for a password. So I reenter the old password and it then hangs with a "Preparing Windows" message. Then I do a hard reset and log into the MS account, I can see that a TEMP folder has been created at C:\Users, which I assume was created as a result of trying to log in as Admin/Enigma. I'm not sure, but I'm guessing that the PC still remembers the password and other info associated with the account, and that info must still be stored somewhere in the Registry. That seems to be the only logical cause of the issue.

    So, I need help with locating that info and resetting it, because I intend to reactivate Admin again, but this time I'm going to leave it alone. I had deleted it in the 1st place because of the appearance of 2 usernames for the account at C:\Users, and found that odd, so I figured I could get rid of both and then recreate/reset. I rarely use the account anyways because it is a security risk, and only to do a handful of things that I've had trouble doing with the MS account, despite it having admin privilidges.

    Thanks for any help!

      My System SpecsSystem Spec

  2. #2


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    just making sure I understand. You say "I had deleted it in the 1st place because of the appearance of 2 usernames for the account at C:\Users, and found that odd, so I figured I could get rid of both and then recreate/reset." Do you mean there were two users with the same name or two different names somehow associated with the same account? I think it must be the former, but just need to be sure.

    Don't get you hopes up that I can solve your problem. But, I once had a less complicated situation somewhat akin to your's.
      My System SpecsSystem Spec

  3. #3


    Portland, Oregon, USA
    Posts : 182
    Windows 8.1 Pro x64, Windows Server 2012 R2 x64


    I mean it was a single user with 2 different names in C:\Users (Administrator, the original, and Enigma, which is what I had renamed the account to). I know for a fact that they were referencing the same account.

    It is solved now, the solution was to go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\, and then delete the entries for the TEMP and Administrator/Enigma users. After that I disabled the built-in Admin account with the DOS command "net user administrator /active:no", rebooted and logged back into my MS account, reenable the Admin account, and then log in and change the password. Afterwards I changed the name of the account as well.

    That's it, just figured I would post that in case anyone has the same issue.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    I see. Glad you solved it.
      My System SpecsSystem Spec

Stuck On "Preparing Windows" When Attempting To Log In
Related Threads
Looking a for some guidance here. I have a Toshiba Satellite C55t-A5222 laptop that went into the dreaded "Automatic Repair Loop". I attempted to boot in Safe Mode to go from there. Upon rebooting (in Safe Mode), my laptop remained at the "Please wait" screen with the spinning dots for hours. ...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hello, a co-worker of mine has a computer that is stuck on the "Please Wait" when trying to boot in Windows 8. I have managed to get into command prompt by using Shift+F8 (after 3 tries), and ran dskchk, it returned two errors that it "corrected" but it didn't solve the problem. I also tried...
After I installed Windows 8 I started having the "0 KB Total, 0% Downloaded" issue while attempting to update, sometimes it does work, but most of the time it doesn't
Hi I am trying to upgrade my sons win 7 32 bit to windows 8 32 bit he had bought a few days ago.I have tried 5 times .All 5 times it installs fine and reboots and gets to the point where it says 89% getting ready it then reboots and crashes with a blue screen from windows 8 ,the new one.What...
I received an upgrade version of Windows 8 Pro from school, and get all the way through the installation process, but for some reason, during sections when it does the "windows must restart" it restarts, and never "comesback on" ie, the screen doesn't come back on, and it doesn't boot windows... I...
It's been there for literally over a day. At first it appeared to be using the hard drive now it's just sitting there being pretty. Trying to go from CP to RP btw. Wow literally 3 minutes after I posted this it just decided O LOL I SAW YOU POST SO IM GONNA WORK NOW. and it worked...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook