Windows 8 and 8.1 Forums


Yellow Icon Over Wired Internet Connection but still works

  1. #1


    Posts : 43
    Windows 8.1 Pro x64

    Yellow Icon Over Wired Internet Connection but still works


    This is the other random problem i am having all the normal things did not work sfc scan,malwarebytes etc etc no viruses etc clean pc....reinstall unistall drivers blah blah blah....Apparently its not grabbing a proxy from the network it seems

    ipconfig / all shows this
    Attached Thumbnails Attached Thumbnails Internet Info.jpg  

      My System SpecsSystem Spec

  2. #2


    DHCP should be enabled...set to obtain address automatically.
      My System SpecsSystem Spec

  3. #3


    Posts : 43
    Windows 8.1 Pro x64


    i have looked but do not see where in the nvidia modem i could enable it lol this i know ....hence the problem....the router itself has it enabled though so i have no clue
      My System SpecsSystem Spec

  4. #4


    In the properties of the adapter, under ipv4 properties, check that Obtain an IP Address Automatically is selected.
      My System SpecsSystem Spec

  5. #5


    Posts : 43
    Windows 8.1 Pro x64


    Quote Originally Posted by DMHolt57 View Post
    In the properties of the adapter, under ipv4 properties, check that Obtain an IP Address Automatically is selected.
    yea that fixes the problem thing is i need a static ip for torrents and things
      My System SpecsSystem Spec

  6. #6


    Posts : 1,127
    Windows 8.1 Pro


    in your router, you can set a DHCP reservation for your PC. that way, you can either set your PC to automatic DHCP or you can set the static IP for your PC.
      My System SpecsSystem Spec

  7. #7


    Posts : 43
    Windows 8.1 Pro x64


    Quote Originally Posted by dirtyvu View Post
    in your router, you can set a DHCP reservation for your PC. that way, you can either set your PC to automatic DHCP or you can set the static IP for your PC.
    Very odd that this problem arises sigh never had to reserve an ip before
      My System SpecsSystem Spec

  8. #8


    Posts : 43
    Windows 8.1 Pro x64


    alright guys so this problem is still going on and is very annoying anyway to fix this

    Screenshot by Lightshot

    this is what it looks like when the ip is dynamic

    when i set it up to use static i get the yellow icon thing over the net connection

    i know that means its not getting a network proxy or whatever though and thats obv the problem..also i am running the ubee cable modem ethernet cable from the ubee modem to the desktop directly the ubee is in bridge mode so i can use my own netgear router...the ubee modem is connected to the netgear router as well through the netgears wan port...can someone explaing to me wtf is going on ? .....i cant even access the router from the desktop 192.168.1.1 through the browser on the desktop ..i can however access 192.168.100.1(ubee modem settings in bridge mode) sorry if this is confusing hopefully someone can stop this madness
      My System SpecsSystem Spec

  9. #9


    Posts : 52
    Windows 8 Pro


    isnt this a problem also from windows 7? if i start the pc and then turn the modem on then i get the yellow icon, even though the internet is ok.
      My System SpecsSystem Spec

  10. #10


    Posts : 43
    Windows 8.1 Pro x64


    and this is what my laptop with the working static ip looks like


    Screenshot by Lightshot
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Yellow Icon Over Wired Internet Connection but still works
Related Threads
I recently updated from Windows 8 Pro to Windows 8.1 using Microsoft update. After the update was completed, I've started to have problems connecting to the internet using a wired connection. NOTHING else has changed since the update. If I reboot, it works for less than 30 minutes and then the...
Hey guys, I need your help. Yesterday I thought I'd disable a few services that some sites suggest me to do so, and I accidentaly disabled "diagnostic policy service", ever since then I have a yellow triangle over my network indicator, and it says that my network is "LIMITED". I have re-enabled the...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
I have just solved the Bad Pool Caller/Header BSOD bug (after corrupt Kaspersky installation). At the same time when the BSODs started to pop up my internet connection stopped to work. I use wifi and it displays that the connection is working. All web browsers cant display pages. Chrome suggests to...
Wired Ethernet connection Problem in Network & Sharing
Hi, I've installed Win8 to my laptop and tried to connect to our dormitory network. First, it has been working pretty well.. ..but since this morning*) I cant connect. The troubleshooter ends without success displaying: "Wired ehernet connection doesnt have valid IP configuration." I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook