Windows 8 and 8.1 Forums

Files wont open

  1. #31


    Sorry I hadn't got back on this. I forget what I've been on, need to keep a diary I guess. Anyway I solved my problem with opening .wps and other documents, worked great for me. I down loaded FileViewer Lite and opened all the pesky problems I was having. Open them in FileViewer Lite, Ctl + A, (select all), copy and paste in to the format you are using. Worked just fine so far.

      My System SpecsSystem Spec

  2. #32


    I can't believe how dumb I was trying to get used to Win8 when I started this post back in Feb. 2013. Now here we are with Win8.I and I absolutely love it. I even bought the flagship Win8.1 phone the Nokia Lumia 1520, and it also is "awesome" as they say in the States. I also bought the much acclaimed One Plus One phone with Android Kit-Kat v4.4.4. Its an excellent "phone" or pocket computer, as I call them. However, I still love my Win8.I phone and PC's the best. Back to this post:
    Bacsi65, that FileViewer Lite is a good site. I had a problem opening old .wps files and I used a download of Microsoft Word Viewer, but FileViewer is better and covers more extensions.
      My System SpecsSystem Spec

  3. #33


    Thanks, appreciate that. That's the first time this old timer has helped someone. Usually it's the other way around
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Files wont open
Related Threads
I am running 8.1. Yesterday I performed windows updates that took ages to download and install. Now I find that IE 11 will not open in desktop mode. I have tried running it directly from Programs and have run the Troubleshooter. Also I have disabled and then re-enabled it within Windows...
I just built a secondary new work computer. Unlike my main rig which I just do a fresh install of 8.1. On this one I put Win 7 then Win 8 pro upgrade, once that's done I upgrade to 8.1 through store. thing is once I upgrade to 8.1 I notice pc settings and store wont open, if I click on them they...
file explorer wont open in General Support
When i click on the File Explorer link nothing happens. i get the blue circle but then it just stops.
After updating to 8.1, Microsoft Solitaire Collection wont open from the start screen. The tiles are still showing. When I click on the tile I get the message "This app can't open" with a close button. There is also a link to "go to the store". When I click on this link I get a message that the...
Windows 8 apps wont open in Software and Apps
Hello. So I'll just get to the point. I can't seem to open any off my apps from the start menu. When I open an app, the app closes back but is available at the sidewindow(?). It doesn't load or anything. When I click it, the app sort of minimizes to the sidewindow(?). So I've been lurking around...
Hello all, I am seriously crash coursing through windows 8 right now, and cant seem to find many useful tutorials specific to all the glory that is windows 8. I literally just upgraded my laptop, maybe a lil to excessively, darn pretty lights... so with it comes new 8... it seems like all the...
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook