Windows 8 and 8.1 Forums


Advanced boot options - Safe Mode not working

  1. #11


    Posts : 22,565
    64-bit Windows 10


    Quote Originally Posted by xaudiox View Post
    Thanks but i already know exactly how to boot in safe mode and how to add it to the boot manager.
    What I want to do is fix what's broken, which is entering safe mode from the startup settings.
    When I use the advanced options to boot a command prompt (for example) it works fine.


    In that case, you might try doing a system restore using a restore point (if available) dated before you believed this started to hopefully fix it.
    Last edited by Brink; 03 Feb 2013 at 17:45. Reason: added quote

      My System SpecsSystem Spec

  2. #12


    Posts : 9
    Win 8 Pro x64


    Quote Originally Posted by Brink View Post
    In that case, you might try doing a system restore using a restore point (if available) dated before you believed this started to hopefully fix it.
    Already tried that, problem must have started quite a while ago !
      My System SpecsSystem Spec

  3. #13


    Posts : 22,565
    64-bit Windows 10


    You might see if running a sfc /scannow command may help if it's a corrupted system file at fault.

    If not, then you might consider refreshing Windows 8.
      My System SpecsSystem Spec

  4. #14


    Posts : 9
    Win 8 Pro x64


    Problem Solved !

    Had to think about anything that i may have done to change the way windows boots in the past and remembered this,
    I used a program called Boot UI Tuner from winaero.com to remove the Windows 8 logo during boot a while ago (because i dont like it).
    I have just re-enabled the boot logo using Boot UI Tuner and now Safe Mode works from the Advanced Startup Options.

    Regards, xaudiox.
      My System SpecsSystem Spec

  5. #15


    Posts : 22,565
    64-bit Windows 10


    Thank you for posting back with your findings and solution.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Advanced boot options - Safe Mode not working
Related Threads
Hello to all, Wanted to confirm something I recently had a problem with on W7. It was fixed but I didn't get an explanation that I could remember. I have an Athlon X2 processor. In msconfig > boot tab > Advanced Options - there is a box the has a checkmark and a box that show the number of...
NEW option is not working in Drive Options (Advanced) during the installation of windows 8.. option is GREY instead of BLUE.. If anyone can help..
Hello, I recently picked up a new 64GB MS Surface Pro 2 tablet for work, but I've run into a problem with it... I need to install some special hardware drivers for some of the devices I need to use the Surface for at work, but these drivers are for Windows Vista/7, not for Windows 8 so I...
Hi all! My first post and visit here so please be kind :p I have problems installing a legacy driver, and one proposed solution given was the following: 1. Windows Key + R 2. Enter shutdown.exe /r /o /f /t 00 3. Click the "OK" button 4. System will restart to a "Choose an option" screen...
I have three options in the Advanced Startup - Use a device menu that I believe are from the previous owner of this Surface Pro. I have ubuntu, linuxmint, and BestCrypt Volume Encryption. How can I remove those options since they do not apply to anything on this device? I looked in msconfig...
On both my Win7/Win8 Dual Boot machines I have now lost both my Advanced Boot Options and System Recovery Options on F8. I cannot boot F8 after BIOS post or after selecting either OS from the Metro-style Boot Menu. I tried running Refresh just now on my deskstop but it didn't reinstall these...
Hello, I have just 2 days ago built a second box of old parts and decided to give W8 a try. It runs remarkably faster IMHO than the Ubuntu 64 bit, I was using previously. Having no second drive I can not backup the system and have had to reload numerous times for undetermined reasons and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook