Windows 8 and 8.1 Forums


Strange corruptions

  1. #1


    Posts : 7
    Windows 8 Pro

    Strange corruptions


    I successfully upgraded from Windows 7 Home Premium 64 bit to Windows 8 Pro 64 bit and everything was working well. Since I'm a gamer I use headphones to listen to clips, and I had been watching a classic music video on YouTube several times. Then my problems began when I wanted to watch that classic music video and found that my headphones weren't working. I tried troubleshooting, but neither Windows 8 and Sound Blaster troubleshooters found problems. I did a system restore to the earliest time possible, but after reboot the problems remain. Now I can only listen to clips through my 5.1 speakers, but the front left and right speakers won't output (I swapped them with the rear left and right and they work). Inserting a CD/DVD/Blu-ray won't auto launch like it always had. None of my CyberLink optical drive programs open, and updating them for Win 8 hasn't restored them to functionality. Kaspersky Labs told me that a system scan log didn't indicate an infection and suggested I try system file check from a tutorial in EightForums.com which passed. I'm stymied. CyberLink has been a little helpful, but they're so concerned about piracy that, even though they have records of my purchases, they want the SR numbers unique to my purchases and that's not possible since none of their programs open. I'm trying to avoid doing a clean install of Windows 8 Pro from backup DVD since it would take days to beg vendors to redownload the many programs I bought as downloads. I also have 55+ games on Steam, some of which are 20GB files, all of which would have to be redownloaded. Doing this would take several full weekends. Is there an event or error log I can find to post in here for analysis? I'd be so grateful for your help and suggestions. Thank you.

    Custom built PC:
    Windows 8 Pro 64 bit OS
    AMD Phenom II 965 CPU
    Asus Crosshair IV Formula; Megatrends BIOS revision 2101; 890FX chipset
    16GB OCZ Reaper 1333 DDR 3 system RAM
    Dual Radeon HD 7970 GPU's in Crossfire, CCC 13.1
    Sound Blaster Recon3D Fatal1ty Champion sound card
    LG Blu-ray rewriter HL-DT-ST BD-RE BH10LS30 ATA Device [Optical drive]
    PC Power & Cooling 950W PSU
    Last edited by 7beauties; 03 Feb 2013 at 11:13.

      My System SpecsSystem Spec

  2. #2


    Arnhem, The Netherlands
    Posts : 1,412
    Windows 8.1 Pro x64 Media Center Edition


    Hi 7beauties and welcome to Eightforums.

    Have you tried reinstalling the drivers of your motherboard and your soundcard? An upgrade can couse some issues with the drivers because there were configured for a Win7 system in your case. I had some troubles with my videocard drivers which vanished the moment I reinstalled the drivers.

    It isn't that much work to try, perhaps by reinstalling the device is properly recognized and configured.

    Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 7
    Windows 8 Pro


    Der Snoober, I'll try that. Thank you very much. BTW, my favorite color is orange. I miss Amsterdam.
      My System SpecsSystem Spec

  4. #4


    Arnhem, The Netherlands
    Posts : 1,412
    Windows 8.1 Pro x64 Media Center Edition


    You are welcome!

    Quote Originally Posted by 7beauties View Post
    BTW, my favorite color is orange. I miss Amsterdam.
    Hahaha, than I must disappoint you big time. Long live the Republic and I dislike the big western part of the country here (way too egocentric). Proud to live in the rural eastern area of The Netherlands, only 20 minutes from the border with Germany.
      My System SpecsSystem Spec

  5. #5


    Posts : 7
    Windows 8 Pro


    I flashed my BIOS to the latest version. I updated my Catalyst driver to 13.1 and updated my motherboard drivers too. I'll try re-installing my sound card drivers, but I don't recall a specific driver for my LG Blu-ray drive which is just plug and play. All I got was a suite of free CyberLink programs that were stripped down. I had to pay for upgrades to some of those CyberLink programs and their customer support is so conditional.

    BTW, I left out of my system specs the fact I'm running a Phenom II 965. I appreciate all of you who help others. Thank you.
      My System SpecsSystem Spec

  6. #6


    Arnhem, The Netherlands
    Posts : 1,412
    Windows 8.1 Pro x64 Media Center Edition


    Ok, but is the problem gone now? Or are you still having issues with the sound?
      My System SpecsSystem Spec

  7. #7


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    @ Der Snoober - will be in Amsterdam on 30 Apr (when the new KING is installed) -- will the holiday now be called Koning dag rather than Koninginnedag !!.

    (I like the area around Den Bosch - especially at Carneval time too).

    Tot Ziens

    jimbo
      My System SpecsSystem Spec

  8. #8


    Arnhem, The Netherlands
    Posts : 1,412
    Windows 8.1 Pro x64 Media Center Edition


    Quote Originally Posted by jimbo45 View Post
    Hi there
    @ Der Snoober - will be in Amsterdam on 30 Apr (when the new KING is installed) -- will the holiday now be called Koning dag rather than Koninginnedag !!.

    (I like the area around Den Bosch - especially at Carneval time too).

    Tot Ziens

    jimbo

    Good for you!! I'm planning to be abroad on April 30th. I most likely will escape the festivities by going to Germany. Or lock myself up in my appartment helping people here at Eightforums .

    Have fun with the party i'd say.

    Tot ziens Jimbo!


    ps. It will be Koningsdag instead of Koninginnedag. And it will no longer be on April 30th, but April 27th. Except in 2014, because April 27th is a Sundays so in 2014 Koningsdag will be on April 26th. Do you still get me
      My System SpecsSystem Spec

  9. #9


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Quote Originally Posted by 7beauties View Post
    I successfully upgraded from Windows 7 Home Premium 64 bit to Windows 8 Pro 64 bit and everything was working well.
    Did you do an upgrade install? Have your tried a system restore to before you think the problem began? Have your tried running sfc /scannow?
      My System SpecsSystem Spec

Strange corruptions
Related Threads
Strange Behaviour in BSOD Crashes and Debugging
Every morning my PC boots normally then freezes after about five minutes. I power it down completely then re-start it and it usually then operates correctly for the rest of the day. Rarely there are BSODs with inconsistent messages - by which I mean that these are rarely the same,-...
Strange! in Browsers & Mail
This came up recently, clicking on Internet Explorer tile opens Firefox! Doesn't bother me per se, I just don't know how it happened! :huh: Strange - Edwin000's library
Strange Sound in General Support
Every so often my laptop makes a sound like a camera shutter. I'm on 8.1 and I wonder if anyone might have an idea of why this is happening.
About 8 PM Eastern time my computer started screwing up bad. Clicking on things went wrong. I got signed out of here & tried 5 times to sign in again. I got a message from Microsoft to change to a local account. All kinds of weird stuff. I ran sfc & dism twice. Full virus scans.
I have a strange problem. in General Support
on my widnows 8 laptop, i have a weird problem. i recently got a HDMI screed that i am using for a second screen. I set it up (top right hand corner of screen > devices > second screen > extend). so thats all good. but, when i boot up, my screen doesn't turn on with the screen plugged in. so what i...
Solved Strange file in General Support
I have noticed this file in my Desk Top, I don't remember downloading, can I delete this file? Thanks. 26826
Strange problem in General Support
Hello all, This is my first post. I successfully upgraded my OS from Windows 7 to Windows 8 Pro. I chose the import my data and settings. Now when I am choosing Google Chrome which was imported from Win 7, I am getting a win7 layout.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook