Windows 8 and 8.1 Forums


windows goes to sleep DESPITE having been DISABLED

  1. #1


    Posts : 3
    Windows 8 Enterprise x64

    windows goes to sleep DESPITE having been DISABLED


    Hello,

    I've been using Windows 8 for almost a month now and it's been great. But, since around 4am today (ICT), this popped out of nowhere: Windows goes to sleep despite the Power Options being set to disable sleep both while on AC power and on battery. I have also checked the Advanced Power Options as well, and it confirmed the settings. I only left the laptop for about half an hour just to come back and found out it has gone to sleep mode, and Event Viewer says the system went to sleep from being idle!! I've included a screenshot as well just to clarify that this isn't a sort of common mistakes. Please help!

    Thanks!
    Attached Thumbnails Attached Thumbnails win8evt.PNG  
    Last edited by dovorov; 30 Jan 2013 at 06:04.

      My System SpecsSystem Spec

  2. #2


    West Auckland
    Posts : 107
    Windows 8 Pro Pack x64


    For a fail-safe stay awake I use Caffeine because windows INSISTS on being power efficient, which can be a good thing, but a pain.

    Download Caffeine 1.5 Free - Prevent your PC from activating a screen saver or locking - Softpedia

    I know this isn't a fix, but it's my preferred way of KNOWING 100% that it will not go to sleep.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8 Enterprise x64


    Ahaha XD I share your frustrations!! The problem seem to have gone away after I tried disabling several apps, though. But I'll keep this one you suggested for an added assurance. I'll mark this as solved.

    Thank you. I'll give it a try!!
      My System SpecsSystem Spec

  4. #4


    Marked solved but, for interest. Disregarding the even viewer for a moment, are you sure it is sleeping and it is not the HD shutting down? You could try the option to "never turn off" the HD? What is your hibernate setting?
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8 Enterprise x64


    Oh I'm quite sure. The power button LED was blinking and the CPU fan stopped. I could even hear the optical drive loading when I woke it up and no, there was no disc in the tray and it was closed. (It does that every time I wake it up from sleep or when I boot it up.)

    P.S. That caffeine app works splendidly, thank you!! =D
    Last edited by dovorov; 22 Feb 2013 at 11:25.
      My System SpecsSystem Spec

windows goes to sleep DESPITE having been DISABLED
Related Threads
My colleague has just received an email from someone with a "WhatsApp" video attached - of course it was not a video, and unfortunately it seems to have auto disabled Windows Defender and loaded PC Optimizer Pro and some form of "Norton" and it is reporting that it is infected with Trojan.Gen.2 We...
Windows Update automatically disabled in Windows Updates & Activation
Hey. I have a little problem: I've just recently installed Windows 8.1, all the updates, and, from time to time (1 hour or even faster), action center tells me that windows update is disabled, and when I've gone to the settings, it was off. Ok, no problem, it's not hard to enable it. But, as I...
This is a legit copy of Windows 8.1 Pro with Media Center. After about 8 hours of uptime or so the mouse gesture in which you move your mouse to the top right to see the charms bar does not work. In addition the start button at the bottom left in which you are able to click to get to the tile...
Working on a computer and someone said there windows 8.1 metro screen has been disabled not sure if it's from the registry or a 3rd party tool, but is there any input someone can shed some light on to help me out with this subject? thanks; 403Phaze
I've been to hundreds of pages online to try and solve this issue and everybody seems to have the opposite problem I do. When I reach the login page num lock is enabled, which is perfect, but after I sign in the num lock key is disabled. I frequently hit the num lock key by accident so I used Sharp...
After updating my windows 8 computer and restarting it I found I was unable to connect via wireless internet. I'm currently connected with a Ethernet cable. 44444 Anybody have an idea of where I should go from here?
Solved Windows Update startup type is disabled ! in Windows Updates & Activation
when i'm trying to apply automatic ..it's says "the system cannot find path specified" pls help http://oi42.tinypic.com/2nba6no.jpg
Eight Forums Android App Eight Forums IOS App Follow us on Facebook