Windows 8 and 8.1 Forums


My computer having strange issues lately...

  1. #1


    Posts : 7
    Windows 8 Pro Build 9200

    My computer having strange issues lately...


    Windows 8 Pro w/Media Center

    1. Firefox will freeze if you try to display anything that requires Flash- I tried to reinstall Flash but when I try to install, literally nothing happens. The cursor loads for 2 seconds then nothing happened. In the task manager, I can see many different processes named "Adobe Flash Player Installer" yet I can't switch to any of them.

    2. This goes with the previous problem; I literally cannot run any setup files. Seriously. I can run .exe files, although I tried downloading the media converter SUPER, Flash Player as I said, and Arcsoft Media Converter and when I try to click the install icon the cursor loads for 2 seconds and nothing happens.

    3. When I try to play a video on my computer with VLC Media Player, I experience almost the same problem as above except the video does pop up after 5 minutes (seriously). Also, the movie randomly goes back to the beginning sometimes.

    Any help?

      My System SpecsSystem Spec

  2. #2


    Posts : 1,925
    Windows 8.1 Pro


    This is apparently a problem with the latest Firefox, and happens on both Windows 8 and Windows 7. Apparently, they released a broken version. I don't seem to have the problem though.

    I don't know about your other problems.
      My System SpecsSystem Spec

  3. #3


    Adelaide
    Posts : 1,338
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)


    Have you tried disabling "Hardware Acceleration" (Options > Advanced Tab > General Tab)?
      My System SpecsSystem Spec

  4. #4


    Posts : 7
    Windows 8 Pro Build 9200


    @Mystere So should I download a different version of FF?

    @lehnerus I have, still didn't work. :/
      My System SpecsSystem Spec

  5. #5


    Posts : 1,925
    Windows 8.1 Pro


    You can try. Couldn't hurt.
      My System SpecsSystem Spec

  6. #6


    Posts : 7
    Windows 8 Pro Build 9200


    It's not letting me download it for reasons I specified in the first post. ._.
      My System SpecsSystem Spec

  7. #7


    Posts : 1,925
    Windows 8.1 Pro


    You could use IE instead.
      My System SpecsSystem Spec

  8. #8


    Posts : 7
    Windows 8 Pro Build 9200


    I'm using Chrome right now, but I'm not as fond of it as Firefox. There's something wrong with my computer, not letting me run setups for any programs. That's the real issue right now.
      My System SpecsSystem Spec

  9. #9


    Posts : 1,925
    Windows 8.1 Pro


    That sounds like a virus or malware.
      My System SpecsSystem Spec

  10. #10


    Posts : 7
    Windows 8 Pro Build 9200


    I have Norton Antivirus and Malwarebyte's. They didn't pick up anything.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
My computer having strange issues lately...
Related Threads
Ok, bear with me on these topics. #1: My windows 8.1 lock screen settings app isnít showing properly. I have tried several searches and couldnít find anything to fix it. Itís hard to explain what itís doing, so tried to post a couple pics to the groupís homepage, but apparently my photos...
So my computer can run games all day, but as soon as I start browsing the web for a couple minutes my whole computer freezes and I have to manually shut it off and turn it back on for it to work again. What happens is everything freezes except for the courser. I have tried using both internet...
So, sometimes when my Win 8.1 machine comes out of sleep mode, it seems to lose focus. What I mean by that is some items in the notification area disappear and that item no longer works. Example: Windows just came out of sleep mode and now my Outlook icon has disappeared in the notification...
Strange issues with IE11? in Browsers & Mail
Anybody having issues where IE11 makes your screen flicker black or seems to be using a lot of CPU power? For some strange reason IE11 has been acting strange - either causing screen flickering, causing high CPU usage, or losing focus. And what I mean by losing focus - yesterday where posting...
Ok, Sorry for the confusing title. So, I upgraded my Windows 7 Ultimate 64 to Windows 8 Pro (64 bit) and I have to say I am very happy with the OS, but sadly I am having issues, which seem to be affecting a number of different packages I have installed on my PC. I don't know if all issues are...
A freshly installed Win8, no other software installed. When computer starts, Internet Explorer will automatically Starts to load "http://go.microsoft.com/fwlink/?LinkID=219472&clcid=0x409" The previous system has never had such a situation, and this page is not my browser home page. Do not know...
Hi there it's only happened twice but I've had a weird message when running a w2003 server VM under VMware workstation rel 8. Nothing running on the Host W8 system. Running SAP GUI and SAP netweaver trial 7.01 on the 2003 server VM -- no probs until I suddenly get a message from the HOST OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook