Windows 8 and 8.1 Forums


How to get IE8 back when IE9 was Preloaded and not showing

  1. #1


    Posts : 9
    8 64x

    How to get IE8 back when IE9 was Preloaded and not showing


    Normally I could go to control panel>View Installed updates and it would be there. Problem is, it appears as though it was preloaded on the machine so the Internet Explorer 9 update isn't even listed. Any ideas?

    Thanks!

      My System SpecsSystem Spec

  2. #2


    Are you using windows 8?????? If so, the IE version is 10 not 9.

    Why would you want to go from IE 10 back to IE 8?
      My System SpecsSystem Spec

  3. #3


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Which IE10 are we talking about. The classic IE or the Metro style IE which is in the start menu. If you don't like the Metro IE in start, you can set the other one as default: Set IE10 tile default
      My System SpecsSystem Spec

How to get IE8 back when IE9 was Preloaded and not showing
Related Threads
I bought my PC about 5 months ago and since then I've noticed my HDD has only 1.5 GB assigned to it. Many things show I actually have 32 GB. I have just been installing my programs to my D: drive instead of my main drive. (My D: drive has 8 GB) C: drive showing only 1.5 GB: 55524 ...
Hi Everyone, I have an application for work that can only be used on a 32-bit system. (Something in MS SQL Database 2005 is preventing any instruction set bit from operating properly). I wanted to purchase a Surface Pro 3, then uninstall the factory OS, then install Win 8 x86. Was wondering if...
My desktop came preloaded with Windows 8 so no install discs. Have only had it a week and didn't yet make a recovery disc. Everything was working wonderfully as I got used to the new Windows 8 from my old pc running Xp. Three days ago I did a restart for Windows to update to 8.1 and all was good....
url not showing as link in Browsers & Mail
when reading an email in the windows 8.1 mail app, if the sender of the email has typed a url it should come up us a direct link to be opened in your default browser...right? mine does not, i have taken a screenshot and attached it to this thread is there anyway i can correct this
I just purchased an Acer Aspire V5.571 w/ 8Gig of RAM and a 750 Gig HD, i5 processor. I am seeing some horribly slow transfer rates. I copied about 3 gigs to a new NTFS partition and it took about 10 minutes. I copied about 7 gigs to a USB2 device and it took around 45 minutes! I have McAfee...
new computer name not showing up in Network & Sharing
I wanted to rename my computers so they would show up in Windows explorer ordered from the one closest to me to the one farthest from me. I renamed four of the eighteen computers on my home network I renamed: Portable to 001Portable (running windows 9 home premium) ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook