Windows 8 and 8.1 Forums

Mount iso missing

  1. #11

    Posts : 40
    Win 8.1

    Simply right click the iso file, properties, and change the association... worked for me.

      My System SpecsSystem Spec

  2. #12

    Posts : 1
    Windows 8.1 Pro x64

    It doesn't work if the file association of the .ISO file is not Windows Explorer. Because you installed MagicISO and set it as default to open .ISO files, it suppresses the Mount buttons.

    1. Simply right-click, and select properties in the menu.
    2. Under Opens with, select Change to change the file association:

    3. Then select Windows Explorer
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Mount iso missing
Related Threads
How to mount ext hdd in Drivers & Hardware
So I am running Ubuntu on my laptop which has been my primary computer for the past two years or so. My issue is this: I bought a new computer, I was in the process of setting everything up then when I realized my HDD wasnt there, I figure I didnt plug it in all the way. No, it is in, the computer...
How to Mount or Unmount ISO and IMG image in Windows 8 and 8.1 Windows 8 supports native ISO and IMG mounting and unmounting. This tutorial will show you how to mount or unmount an ISO image in Windows 8 and 8.1. You are unable to edit an ISO image using Windows 8.
mount .bin.cue files in General Support
hi , having trouble mounting files in w8 always used diamond tools before (in vista) without any trouble. but now its not working at all, im mounting the file and all that happens is audio file(1kb) in the viritual drive. have been sitting here for like 4h and whatever i do nothing works..
Not able to mount iso file in Virtualization
Hi, I didn't install any 3rd party app to mount iso. Yesterday, i tried to mount a iso file, it didn't worked. Then googled about it, tried sfc /scannow, no success. Then i checked "Default programs - associate file extension...", there is no entry for .iso. Please help. 27780 Tried Daemon...
couldn't mount image in Virtualization
i use windows 8 professional edition, when i want to mount the image, the warning message came and it says "couldn't mount image because its in use" although i'm not mount it, do you have any answers ? thanks :D
WOW Windows 8 mount the ISO in Software and Apps
What a nice surprise , you can mount the ISO I just finish to install Visio ....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook