Windows 8 and 8.1 Forums

SFC/scannow log file from tutorial - can't access

  1. #1

    SFC/scannow log file from tutorial - can't access

    I have an HP ENVY dt7 running Windows 8, purchased Nov 2012. Have already had to do 1 refresh. As of yesterday, it's again back where it was before the last refresh (IE, Firefox, Outlook won't run). Found your SFC tutorial and ran it. Came back w/unrepaired errors 3x in a row When I tried to pull the txt file to my desktop, it tells me 'Cannot open" the full path of the spec'd file. When I try to open the log thru explorer, it tells me "access denied" even thou my account is admin level.

    I have 2 questions if you don't mind:

    1-can I try another way to read the log?

    2-are you seeing more problems with HP notebooks? I am wondering if I should just install my Win7Proon the box. The longest period of productivity I've had since getting the new box & 8 has literally been 3 days before an update seems to break it again. Or does that seem too frequent to be just an OS issue and perhaps the hardware is also dodgy?

    Sorry - that's prob more than 2 questions. I'd be SO grateful for any help. I don't know what to do at this point. Except to be extremely thankful my iPhone works

    Thanks a mil in advance!!

      My System SpecsSystem Spec

  2. #2

    Copy and paste your CBS.log to your desktop ... then it will pop that user access control / permission box for you to OK, change it to .txt if you cant open .log

    I get sfc errors immediately after running DiskCleanup on the system for some file that references a KB update and canon printer .inf .
      My System SpecsSystem Spec

  3. #3

    Tried the above, but still getting "access denied" when I try to open the file. I also have had issues with my Canon Pixma, which had been running fine, but since last week, doesn't work. Haven't had a chance to start on that issue yet. Doesn't matter much anyhow if none of my apps will run anyhow.

    Any luck with your sfc errors?
      My System SpecsSystem Spec

  4. #4

    I don't have sfc errors, yet. I haven't run the disk cleanup with system option ... yet.
    That's what seems to corrupt mine.
    Hopefully I'll remember to make a system image right before I do.

    Win8 runs maintance including the system file cleanup when the install is ten old automatically... we'll that see soon enough I guess.
      My System SpecsSystem Spec

SFC/scannow log file from tutorial - can't access
Related Threads
I just ran "sfc /scannow", got the message "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log ...". I opened that with texteditor, and found 4 Cannot repair member file "Amd64\CNBJ2530.DPB of prncacla.inf ... lines in the...
WOL on file access in Network & Sharing
Hi I have couple of desktops and a laptop on windows 8 64 bit, one of the machine is also serving as a filer(I will port all my data to storage spaces). In my living room, I have WD Live player and a ps3 which can both play files over network ( either through some kind of upnp media server or...
Solved File Access Denied in General Support
When you right click on a photo and go to Properties -> Details , there is a link at the bottom called Remove Properties and Personal Information that will remove the camera EXIF data, GPS location and other metadata. I took a photo on my iPad and emailed that picture to my Windows 8 laptop. ...
Making sfc /scannow .bat file in Performance & Maintenance
The following images show how to make a batch file for sfc /scannow that opens with one or two clicks: They are numbered in the order of reading them. I numbered them because they never show up in the proper order when attached. :( 1940219403194041940519406
If anyone is interested, I made a tutorial on using a batch file to run dism & sfc. I hope it is useful to someone. :)
Hi there I've got an XP Virtual machine that I have on an SSD which I run from the USB port - I use this XP machine a lot on DIFFERENT computers -- It's got my Icelandic version of Office on it plus several other programs I use when I'm on a clients site so I don't have to install any special...
Solved No Access to File in System Security
Eight Forums Android App Eight Forums IOS App Follow us on Facebook