Windows 8 and 8.1 Forums


moved windows 8, doesn't boot

  1. #1


    Posts : 37
    windows 8.1 pro wmc x64

    moved windows 8, doesn't boot


    moved windows 8, doesn't boot


    My box iw windows 8 pro x86, and is installed on ssd. But I made a backup with r-drive image, and restored on the one of the partitions of ich10r raid0.

    I could not boot windows 8 on this partition. I can see user account, after that the screen goes black.

    Is it possible to repair this windows? Already I tried to use recover mode, but every options does not work.

      My System SpecsSystem Spec

  2. #2


    Do you have the drive set as AHCI in the BIOS? If you installed Win8 with the drive set as "SATA" or "AHCI" mode, be sure it's in the same mode now or it will fail to boot. Good luck!
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by windstory View Post
    moved windows 8, doesn't boot


    My box iw windows 8 pro x86, and is installed on ssd. But I made a backup with r-drive image, and restored on the one of the partitions of ich10r raid0.

    I could not boot windows 8 on this partition. I can see user account, after that the screen goes black.

    Is it possible to repair this windows? Already I tried to use recover mode, but every options does not work.
    From what I see in your post you went from a non raid boot to a to a raid boot. As it is now you will need to install a raid driver that is now not possible because you cannot get to a command prompt to install the driver.
      My System SpecsSystem Spec

  4. #4


    Posts : 37
    windows 8.1 pro wmc x64


    azasadny /


    The windows 8 is restored on the first partition of the raid0, and I already set "raid" at the bios.


    labeeman /


    Should I install "raid" driver? I could not boot "safe" or, "command" mode.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by windstory View Post
    azasadny /


    The windows 8 is restored on the first partition of the raid0, and I already set "raid" at the bios.


    labeeman /


    Should I install "raid" driver? I could not boot "safe" or, "command" mode.
    You needed to install the raid driver at install time. Now it is impossible to do so Windows cannot see your drive because there is no raid driver. Windows 8 also needs more than one partition to boot.
      My System SpecsSystem Spec

moved windows 8, doesn't boot
Related Threads
Moved my Windows SSD from my MP 3.1 to my new MP 5.1. M$ just saved my bacon! Just got off the phone with M$ and re-activated my Windows 8 Pro x64 OEM product key. Very friendly and helpful guy on the phone so kudos for him! :cool:
Hello. First time building a pc. I completed build (asrock extreme4 MOBO, I5 4670k,) Using the HDD from an asus prebuilt comp (with an amd A85500 cpu) external boot went well and all hard where works fine. Like a newbie does i didn't research about moving the OS on a hdd. I didn't uninstall drivers...
Win 8.1 i5 8gb ram Intel HD 4000 Just a desktop without a video card. In order to play World of Warplanes, they recommended a rollback to a previous version of the driver. I unistalled the video driver, downloaded the old one and restarted the computer. Now the monitor (or monitors, as I...
Hi guys, I just purchased a brand new laptop (Lenovo s400) with Windows 8 (which was promptly updated to 8.1) and since I don't like having OS and personal files on the same disk, I used Partition Master for creating a new Partition to keep my files. After PM rebooted the system, Windows doesn't...
I have a Laptop with a 120GB Solid State Drive. My primary operating system has been Windows 7 Ultimate. Recently I decided to try and Install Windows 8 Pro Along side windows 7 . Dual Boot. I read about Dual Booting in this Official Windows 8 Magazine and it seemed easy. I ran into a few problems:...
Hi there to everyone! To begin, I apologize for my English. So, what happened to me: I had Windows 7 installed, then i decide to install windows 8 and maintain windows 7, that's what i did. and for about 4 months that's how it was. About 4 hours ago, i decided that i would delete the...
Hi, I am having a strange issue with my windows 8 pc as it sometimes doesn't detect any network present and i have to restart it again to get the network. The issue happens usually every time i boot. But restarting once solves it. Any help?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook