Windows 8 and 8.1 Forums

Hard disk problems

  1. #1

    Posts : 10
    windows 8

    Hard disk problems


    I have a wierd problem. I run Win 8 prof. I have 2 internal HDD's. Plus 3 external HDD's. The 2 internal disks are each 1TB the external disks are 2 tb and 1 2tb.

    There are 2 separate problems. In device Manager I show all the hard drives.
    However. In File Manager only 1 internal HDD shows. I have tried to correct the problem in Disk Management and though the second drive show is as unallocated (it has a lot of data on it) I cannot issue a drive letter to it and if I persist the system crashes by freezing. That's one problem.

    The secon problem is that the system will not boot if the 3 external drives a on so I keep the off electrically until the full boot is complete. I can live with this if I have to and have for a while although I would like a cure for this problem also but the 1st problem is more critical and in need for help.


      My System SpecsSystem Spec

  2. #2

    Posts : 1,925
    Windows 8.1 Pro

    You should try updating your BIOS. I've had motherboards in the past that had trouble booting when USB drives were attached, and a BIOS update fixed it.

    If the drives are shown as unallocated, then that means they aren't partitioned, and there is no data on them.
      My System SpecsSystem Spec

  3. #3

    Posts : 10
    windows 8

    I think I'm afraid to update the BIOS. I don't know but I may have to try that for the outboard drives.

    as for the drive that is internal it has been my "D:" and has data on it. I installed "minitool partition drive program and it shows it as a "bad disk" and I cannot get anything off it. So I guess I have to get a new D: drive and install it.

    I have a builder nearby whom I know. Since I should update the BIOS, I'll let him do both jobs.
    Thanks for your advice. Best regards,
      My System SpecsSystem Spec

  4. #4

    Providential that this subject came up. I had intended to post but didn't get around to it yet.

    I have two external hard drives. Both HP "pocket drives". One 80 GB and the other 500 GB.

    The 80 GB can be plugged into a socket on my HP Slimline desktop. It also has a USB cable. My newer HP computer doesn't have a "pocket" plug in but it does have 6 USB2 sockets.

    Just on a lark I plugged BOTH external HDD's into the new computer. It did recognize both. Then I shut down and rebooted next day. Only one showed. I also have a home network with 3 computers. It won't show both. However, when I unplug both external's and then plug them back in both do show for time on line. But rebooting won't show both again. I checked each separately and both function. One did make a growly noise once and I tapped it. The noise stopped. Hasn't done that again.

    I really don't have any need or reason to have both Externals connected simultaneously to one computer. For me it's sort of a non-issue.

    The main drive on my computer is "C". The "D" drive is the registry. *( I only have one internal HDD 500 GB ). The CD/DVD drive is "E" and the two externals are "F" and "G".
      My System SpecsSystem Spec

  5. #5

    Posts : 10
    windows 8

    Disk problem.

    Since my previous situation (see below) I have changed motherboards and am now running win 8.1 prof and the "D" drive is now a 4 tb internatal drive. I'm not using a bios but the new system. The computer as set up the 4tb drive as a 2 tb drive with 2 tb unallocated. What I want and am unable to get is a single 4tb poartition or 2 - 2tb partitions. I have been able only to set up 2 tb as drive "D" and the balance remains unallocated and I have been unable to proceed from there. I am wilklk ing to pay for a tool but so far nothing seems to wokk to help me.

    The second problem that has shown up is that the mouse, I use a msoft wireless mouse, has become very jerky and I can;t find a reason for that but it is very annoying and complicated in using the mouse.

    Any ideas on how to fix either or both problems.?

      My System SpecsSystem Spec

  6. #6

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    For any HD > 2TB. You need to initalize it as GPT type partition, If your 4TB HD currently does not have any data in it, Open Admin Command Prompt:
    1. type: diskpart
    2. type: list disk
    3. Take a note of which disk # associated with the 4TB HD then use the number for next step.
    4. type: select disk #
    5. type: clean
    6. type: exit

    Open disk management: Win+X->Disk Management
    It should popup a Windows asking you to intialize the disk. Select GPT, this will create a 4TB unallocate partition. Next, right click on it and select create simple partition. At this point you and set the size of the partition or keep the default as max size of 4TB single partition.

    With the mouse. Try to move the mouse sensor near the mouse to see if it fixes jerking problem.
      My System SpecsSystem Spec

Hard disk problems
Related Threads
Solved How to Migrate OS to new Hard disk. in Installation & Setup
How to Migrate OS to new Hard disk of the same or different size. For this example, I am using a 500gb HDD moving a 250gb HDD. Windows 8, uEFI, GPT & Secure Boot. Using Paragon 12. 1) Download Paragon 12 from here: PARAGON Software Group - partition manager, drive backup, hard disk...
Hard Disk in Drivers & Hardware
I was Using A Hard Disk Of Laptop As A USB... Last Time I Connected The Hard Disk To The First USB Port Of My Laptop I Started Copying A File Of 17GB's .. When The Copying Process Started I Paused The Process And Disconnected The Hard Disk From My Laptop And Connected It To The Other Port Of Laptop...
Solved Hard Disk problem in Drivers & Hardware
not able to delete partition (21.85GB) and extend it to partition C how to do that??? please need help :(
I have been trying to access Hard Disk Sentinel web site for quite a while now and always get the message "This page can't be displayed". I have no trouble accessing any other web sites, have run internet trouble shooter and have not found any problems with my internet access. Have any other...
Solved Installation cant see my hard disk in Installation & Setup
Hi guys, I am running through a problem. I ahad updatedmy wife's laptop acer spire 5740 G from windows 7 to 8 and then updated to 8.1. She did not like os and asked me to revert back to 7. After running setup I formated the drivve C containing windows 8. But now computer doesnt boot and I tried to...
copy w8 hard disk in General Support
I have attached the w8 hard disk from my broken laptop to my external usb hard disk device and windows 8 say format the disk as it does not recognise the file system how do I get around this. Kind regards David
Eight Forums Android App Eight Forums IOS App Follow us on Facebook