I've got a problem with a Win8 pc. I run Win7 myself and I have never tried the 8. It's a friends computer and I'm trying to help him out.
Here it goes:

The computer is brand new, everything worked fine. (He says, I don't know)
I helped him to put a PCI-e network card into his computer since he has never looked inside a computer at all.
When I tried to start the computer again Win don't start. I get the diagnostics tool but it can't repair win it says. I look in the advanced options, try to reset the pc, restore it, repair it, failsafe mode. Nothing helps. It just goes back to diagnostics tools and from there it goes nowhere...

I've removed the network card and tried again, but no.

The only thing I find unusual is that the company that put the computer together and installed win8 seemed to have used a partition named x: instead of c: somehow. When I use the command prompt it's on x: but when win looks for a reset it looks in c:

Anyone have any idea or have I missed something basic?

Oh, the company didn't send a Win8 DVD with the computer so I can't do a reinstall.