Windows 8 and 8.1 Forums

HELP! Stuck at automatic repair loop... WONT BOOT.

  1. #21

    Quote Originally Posted by znod View Post
    I see. I guess I am not surprised that you are getting no where with a flash drive at this point. Is this the same flash drive you mentioned in your post #1 or is it one set to boot into Windows for use rather than install?

    Edit: Check post #20 out on this thread.
    I only have one flash drive, so yes its the same flash drive, I had to reformat all the windows 8 boot files and installed it fresh new.

    I have 500gb portable usb HDD, so I'll try on that.

      My System SpecsSystem Spec

  2. #22

    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP

    Good luck.
      My System SpecsSystem Spec

  3. #23

    Posts : 26
    Windows 8

    I had exactly the same problem you're experiencing. I fortunately have an eSATA connected external drive that is a ghost copy of my original Windows 7 boot disk prior to my Windows 8 install (smartly don't trust new operating systems). I booted from that and didn't find any hardware issues with my system or HDs. I tried everything in the book to restore my Windows 8 environment. Apparently there was an auto update that Microsoft did that caused the problem. It corrupted the Windows registry in some way that was un-repairable. I had to re-install Windows 8 again. I was able to save files but needed to re-install all my programs again. I am back up and running on Windows 8 again.

    Couple of comments:

    - Don't install Windows 8 on mission critical systems yet. It is just not stable. It needs a service pack or two.
    - The Windows 8 repair programs leave a lot to be desired.
    - I turned off auto update and will do it manually so I can watch.
      My System SpecsSystem Spec

  4. #24

    Wow I just installed Ubuntu 12.10 on my Portable USB HDD, and wow it runs fantastic!

    So I checked my Devices and it showed 2 drives.
    I had 2 partitions on my Windows 8 before, 2 local drives, C and D. My C drive is where my my windows 8 and all my stuff were restored, I had D drive just as a back up but I didn't actually put much in there because I thought it would be useless.

    So now only my "D" partition shows up, but the "C" partition where windows 8 was installed doesn't show up.

    Overall I am just really glad that it atleast boots up to a solid OS, and it recognizes atleast one of my parition. From here on, I need help on restoring my "C" parition, how to fix it, or how to get my files again.
    I have absolutely no knowledge on Ubuntu. I really need help on this.
    ZNOD,do you know of any Ubuntu based software that allows you to retrieve files from lost partitions like the ones you quoted before?

    That must have been the case! because it did say it was auto updating, and the next morning I woke up and tried to turn it on and there it was trying to diagnose itself.
    I am not sure if I do want to install Windows 7 or Windows 8 after I get my files back though (if I do get them back).
      My System SpecsSystem Spec

  5. #25

    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP

    Sorry, I know little about Ubuntu. You could PM some of those having familiarity to maybe get some help.
      My System SpecsSystem Spec

  6. #26

    My solution: Put in the windows 8 DVD and boot from it. It said " will restore system to an earlier point". Yes it will take a while but it worked for me.
      My System SpecsSystem Spec

  7. #27

    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10

    ByaTsuke you will get loads of info from site. It has everything you need.
    Install Gparted and then open it and report what partitions/details are shown please.
    There is one Linux based program I know of which can recover lost partitions (and sometimes just its files) but that would depend on the circumstances. That program is Testdisk, but don't go playing with that just yet. It is a very powerful tool and although you may be able to get everything back with it you can also lose everything with it too!
    As I understand it you have now installed Ubuntu on the same pc that you had Windows 8 on, but in a different partition. Is that correct? What installation options did you choose during the Ubuntu installations (eg side by side, use whole disc etc etc)?

    Ubuntu is very good nowadays and can be used to fix many Windows problems too.
      My System SpecsSystem Spec

  8. #28

    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP

    Quote Originally Posted by blinkers View Post
    My solution: Put in the windows 8 DVD and boot from it. It said " will restore system to an earlier point". Yes it will take a while but it worked for me.
    Among other things, his C: drive is shown to be locked under Windows.
      My System SpecsSystem Spec

  9. #29

    Posts : 3
    Windows 8 Pro x64

    Unfortunately, I have the same exact problem. I just went to pc to transfer some photos to my phone, after that I saw that there was an update installed by Windows Update and the pc was needed to be restarted in order to apply changes. After I finished tranfering simply I shutted down the computer. BUT, I forced shutdown, there was Steam, Notepad and a program that I don't remember were running in the background. After a minute or so, I realized that I forgot to do something and went to the PC. New BSOD = Automatic Repair Loop of Death (ARLOD).

    You know the other part of the story... Even though I can't explore files with Linux Mint LiveUSB, I can somehow copy/write the files through recovery Command Prompt, so I'll try to recover my files and downgrade to Win7 until MS releases Win8 SP1.


    Intel Core 2 Quad Q6600 @ 2.4 GHz
    Asus Nvidia GTX 560 Ti DirectCU II TOP
    2x2 GB DDR2 Ram
    120 GB SSD (One partition which has Windows installed) + 500 GB HDD (Two partitions)
    Asus P5K-SE

    Windows 8 Enterprise x64 (Despite the name of the edition, it seems that it is not stable enough for these things )

    Thanks to this: Jarrad - Windows 7/Vista Startup Repair Loop of Horror

    Now I can see the error number. It says that there was an unexpected I/O error x_x. Error code:0xc00000e9
    It seems that it may be my SSD's problem. I have a Corsair 120 GB Force 3 GT. I had and old firmware, 5.02. Not because I was lazy. That was because I couldn't update to 5.03 with their crappy programs. Though, to be honest, I should've tried updating it with Linux. That may be the problem.

    Well, I changed my mind and the problem I encountered may be different from the problem happened in computers of people over here. It seems that, my C: drive was locked but after some time, it was fixed spontaneously. That time - I didn't realized it was unlocked already - I could copy/write files with Cmd. So the only problem left was missing or corrupt files. I just went ahead and hit "Refresh" again. This time, Refresh feature worked. Though, I could use sfc /scannow to prevent losing the options, but it doesn't matter. Sorry, I misunderstood that the problem was Corsair's old firmware's fault (and partly my fault also). There is nothing MS can do about hardware failures which damages system files.
    Last edited by Rout12; 29 Dec 2012 at 14:51.
      My System SpecsSystem Spec

  10. #30

    I am back on Windows 8, I'll explain every bit of detail.

    Booting Linux Ubuntu, I tried many different partition softwares. Testdisk worked amazing, it was able to access through my "C" partition which gave an error when trying to access normally, so I was able to copy back all my essential files into my portable HDD.

    I wasn't able to format my C drive, tried every bit of software, so I decided to use a complete wipeout from boot by a software called "DBAN". . .

    It did wipeout my entire drive by a process that took around 20 hours, and my HDD was making really odd noises, like the one it makes when you first boot your computer.

    Anyways, I then tried to boot my Windows 8 disk again one more time (wasn't working before) and this time it worked! It wasn't stuck on loading like before.

    So then it asked me where to install Windows 8. My internal HDD was now just unallocated space, so I turned that into a partition.
    Windows 8 said that the hard drive may fail soon, but I installed it anyways.

    I am on Windows 8 now, everything works fantastic, infact I feel my HDD loads little bit faster than before.


    Since during installation windows said my hard disk may fail (after wiping it out using DBAN), I used HDD REGENERATOR to check for bad sectors. It took hours and it found 25000+ sectors and still counting, I figured it may be my entire drive that could be the bad sectors, so I figured it must be a logical error in how it reads my HDD, so I quit the process.

    I used chkdsk /f, which took few minutes showing no sign of error, I checked my disk errors on windows 8 it said no errors were found.

    I am still happy that my computer is atleast working smoothly, but with over 25000 bad sectors still counting don't know how many bad sectors there really are, maybe my entire drive , which I am guessing is around 900 thousand? or 9 million? not sure but it was a long number.

    It is not a physical bad sector error, I don't think it would be at all.
      My System SpecsSystem Spec

Page 3 of 6 FirstFirst 12345 ... LastLast
HELP! Stuck at automatic repair loop... WONT BOOT.
Related Threads
Stuck in automatic repair loop, can't start. in BSOD Crashes and Debugging
Hi guys, I'm having an issue with my 8.1 on my desktop PC. Have had 8.1 installed for a couple of months now without issue until recently. Computer will not start, ending on a sad smiley face BSOD with the message INACCESSIBLE_BOOT_DEVICE. Error codes 0x80070571 and 0xc0000001 have been...
Hi. I accidentally removed a usb cable from a powered usb hub , and a volume slider of some other program appeared superimposed and floating above my music making program , so I restarted the pc. From then on , it wouldnt start , and kept saying preparing automatic repair, then reached 40% and...
Stuck in the 'Automatic Repair' loop! Tried sfc with the offbootdir & offwindir options & get the reply that it's found things wrong, but can't fix them.
Hi My Toshiba laptop/Windows 8.1 installed a VLC Media player & Malware bytes today. I was instructed to Restart as 'drivers not working properly' & since then have been on the Automatic Repair loop. It says it cannot fix it - log file: C:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt, & I tried a...
I haven't installed anything lately and I can only think that it was maybe due to shutting down the computer directly from the power button (heard sudden shut downs could cause problems). I tried startup repair, I tried doing a "refresh" but it won't accept the cd, I tried doing a safe mode...
Just reinstalled windows 8, loaded everything up and had it perfect. Then I installed a windows update (could it have been 8.1?) and then my computer would not boot. It got stuck on the windows 8 logo with the circle just spinning. After I restart it tries to automatically repair but that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook