Windows 8 and 8.1 Forums


DVD playback/recognition problems

  1. #21


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    I'll check back to see if you get the DVD to work. Good luck with it.

      My System SpecsSystem Spec

  2. #22


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    I'm working on it :-)
      My System SpecsSystem Spec

  3. #23


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    If anybody is still awake (if not tomorrow is good) :-) do you think this might matter?

    If I go into File Explorer and click on Computer I get this

    Click image for larger version

    As can be seen the dvd drive is shown as BD-RE and the drive letter is G:

    But if I go to Disk Management I can see that the DVD drive is listed as drive E: - is that odd?
    As shown below I've expanded the properties box for drive G: and and according to this it's a SD1 device, whereas drive E: shows as a dvd rom

    Click image for larger version

    What do you think?
      My System SpecsSystem Spec

  4. #24


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    Hmm, not done much really except turn off fast boot and set power options. After a couple of reboots the dvd drive is now Drive E: in both File Explorer and Disk Management so that seems to be ok now.
    As an update I can say that 3 of the pre-recorded dvds previously tried have worked, but only once each and they no longer work I'm thinking a hardware problem now, though why it should start just in Windows 8 I'm unsure.

    Oh, also Windows Media Centre now behaves itself - no heavy cpu usage.
      My System SpecsSystem Spec

  5. #25


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    All very strange. Your first snip above shows BD-RE. It's not a Blu-ray drive is it? Seems to me it should say DVD-RW, for example. But, hey there is some good news: (1) things are getting better on your computer and (2) the world didn't end.
    Last edited by znod; 22 Dec 2012 at 11:01.
      My System SpecsSystem Spec

  6. #26


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    That's true and yes it is a Blu-ray drive.
      My System SpecsSystem Spec

  7. #27


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Check the first post here out. Sound familiar? Maybe the problem was encountered frequently when upgrading to Win7 from Vista. To find this thread, I just searched on MATSHITA BD-MLT UJ-220S ATA. Maybe other searches utilizing this description, in part, will turn other interesting things up. Not sure if this is the firmware update the poster tried (the one he tried didn't work). The update might not have been designed to solve problems of your type anyway. I found that using G: is typical.
      My System SpecsSystem Spec

  8. #28


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    Thanks znod I'll mooch over there for a look.
    My problem with firmware updates and the like is that it's a Sony Vaio and everything like that needs to come from Sony - and they have nothing. My experience with the manufacturers is that they won't offer updates at all if it's for a Sony.
    Thanks again.
      My System SpecsSystem Spec

  9. #29


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    Got it. Note that my second link is to a Sony site.
      My System SpecsSystem Spec

  10. #30


    Manchester, UK
    Posts : 113
    OS X / Windows 8.1 Pro / Ubuntu 13.10


    I downloaded and installed the firmware update, even though from memory the version was the same, and it ran ok.
    After rebooting the first pre-recorded dvd (U-571) made some whirring and some head seeking noises and then just spooled down. I ejected and tried again and it worked ok this time. The film played in WMC
    I tried a second dvd (Shawshank Redemption) and this made whirring noises for a while and a huge amount of head seeking noises before it spooled down - not playing. That didn't work second time of trying.
    The third dvd (Men of Honour) never worked either.
    I tried the first one again and that never worked again after many tries.
    It seems that the drive really tries to read the discs but can't quite manage it, so never really gets up to speed. It's odd. Sadly I don't have another drive to try.
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
DVD playback/recognition problems
Related Threads
Speech Recognition Error in General Support
I've successfully setup Speech Recognition but when I restart the computer, I receive the following error message... 43047 When I try accessing "Advanced speech properties" to troubleshoot, I receive the following error "could not initialize volume meter. Please select a different audio input...
USB recognition in Drivers & Hardware
Like a lot of people I am pig sick of windows eight. It's one problem after another. I, like a few others am suffering with partial recognition of anything I plug into my USB ports. HD's and USB sticks obviously register but are NOT AVAILABLE. Anyone who has suffered same got...
Ever since I installed Windows 8 (and now Windows 8.1 Pro Preview Build 9431), I hear occasional buzzing sounds while playing .mp3 files on my desktop computer (Dell XPS 8500). This occurs using both iTunes and Winamp. The .mp3 files play fine on other devices, such as my iPod. This makes me...
My Music Recognition in Free Developer Programs and Projects
Hi, Here is my project : http://hammoutene.freefr/amir/projet/MyMusicRecognition-1.0.zip (just replace with . ) Please test it :)
speech recognition problem... in General Support
"speech recognition could not start because the language configuration is not supported" That's the message I get when I try to open the speech recognition programm. Well I am greek and my windows are in greek version as well. As I undrstood from this message the greek ver. of Win 8 doesnt...
http://news.cnet.com/8301-13860_3-10286309-56.html
Eight Forums Android App Eight Forums IOS App Follow us on Facebook