Windows 8 and 8.1 Forums


Permissions - SOS!!!

  1. #1


    Exeter, UK
    Posts : 30
    Windows 8.1 Pro x64

    Permissions - SOS!!!


    I am being driven stark staring crazy by Windows 8 and am on the verge of wiping it out and restoring Win7 from the C drive backup I made before the 'upgrade'.

    I really don't want to do that, but I am at my wits' end, getting all manner of refusals by Windows to allow even the most basic file management tasks. This is not only on the C drive but also on an external USB-connected drive that contains downloaded program files. I have read threads about this problem on this forum, and that has just increased my stress, as I have tried various things and none of them has made the slightest difference. Some important programs are now having their update installations partially blocked by Windows so that the programs are then broken and irreparable (i.e. until / unless this issue gets fixed). Also, there is no way that I can be expected to go fiddling about with permissions in advanced configuration every time I want to delete a file or folder that contains any sort of program file.

    I am running from an Administrator account, and I have completely turned off UAC in the Registry to no avail (and yes, I did reboot after that). By default, I run my computer with auto logon enabled, but I have also tried it with that disabled, and it doesn't make a scrap of difference. Unlocker is no help at all, just giving me an error message ("Error Backup Privileges"), which refers me to an information page, which mentions this error message and gives a link to a MS page covering that error message, but neither Firefox nor IE can load that MS page, so I'm none the wiser.

    If I cannot get a reasonably simple and straightforward solution to this pressing issue in the next few days I shall have no sensible option but to wipe out Win8 and revert to Win7, which did occasionally show such issues on my C drive, but not on this dreadful scale.

    I have to say, I'm breathtaken at the sheer idiocy of the Windows planners and developers in inflicting upon the poor, unsuspecting public such an abomination of 'usability'. Yes, I know security is important, but being so obstructive to the user is just not on, and MS looks to be about to lose another Win8 user here because of their lack of consideration for the end user (also demonstrated by their taking away important configuration abilities regarding program windows and taskbar on the desktop).

    If anyone can point me to a simple and straightforward way to resolve this mess, I would most appreciate their assistance. Otherwise, for me Win8 is OUT!!

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    May I ask you: Did you update to Windows 8 from Windows 7 ? or did you do a fresh install ?
    and also did you run Windows8-UpgradeAssistant before installing Windows 8 ?.
    I have installed Windows 8 for Friends and Family and fortunately, I did not have any issues with all of them. I don't know if you are aware of this, by turning off UAC completely in the registry, all the Metro Apps will not work and although most of registry tweaks will work the same as for Windows 7 but not all of them.
    Below is the link you might want to take a look and try what they did to see if it helps, it's for Windows 7 but It will work with Windows 8:

    Unable to open an elevated Windows Explorer window
      My System SpecsSystem Spec

  3. #3


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Oops!!! Forget about My question, you did an upgrade. Well, even MS claims that you can do an upgrade from previous Windows, I would not upgrade but do a fresh install instead.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,925
    Windows 8.1 Pro


    I understand how frustrating this must be for you, but the reality is that this is most likely a self-inflicted problem. By messing with permissions and other things, you've probably exacerbated things to the point that it can't easily be repaired.

    A lot depends on how you did the install. You must realize that external media has permissions set for your previous OS.
      My System SpecsSystem Spec

  5. #5


    Posts : 17
    Windows 8 Pro


    I also had a major few problems and actually re installed Win7
    I also did all the old usual things you do to Win7, like Firewall off, Defender off, etc etc...a total disater!
    but then I had another go and did a re upgrade install and all works fine. One of the things you seem to have to do is make sure your logged into the Windows Account to start off and let it update and sync all your stuff. Just let it do what it needs to do for starters, you can tweak later, then you can rollback if you have a problem. For example...it will not update any metro apps if your firewall or defender is off.
    I am now in my 2nd week and it is really a great OS, I actually prefer it to Win7 and would hate to go back now.
    Good luck pal.
      My System SpecsSystem Spec

  6. #6


    Exeter, UK
    Posts : 30
    Windows 8.1 Pro x64


    Ah, thank you all for your kind responses. Actually, events came to a head today and Windows itself forced a full resolution of the issue in an unexpected way.

    Things got really impossible today, with attempts to install / update programs being thwarted by Windows. I finally decided to do a Windows 'refresh' from my install disc, which I understood was supposed to keep my files, programs and settings and simply to replace the Windows files and restore all Windows defaults. However, it didn't work out that way, for the Windows install did a horrible but most likely still constructive trick on me. During the 'refresh' process at one point I was faced with a choice screen in which I had to choose between Windows 8 and Windows 8. Yes, I mean that literally. There was nothing to indicate any difference between the two choices. Bewildered, and suspecting the refresh process was already broken, I forlornly clicked on the lower of the two options, and then the process continued. It eventually turned out that sweet little Windows install had wiped out ALL my applications and files and done a nearly clean install (i.e. clean except that I noted that a small number of my desktop settings were still operative), despite my having clearly chosen for my files and setting to be kept. I can only guess that the inscrutable Windows 8 v. Windows 8 choice screen had been giving me a second chance to choose between a refresh install and wiping all my stuff for a clean install.

    So, to my horror I found that I would have to install all my software from scratch - and my system was very highly configured, so there is a huge amount of work involved in restoring it all - it will take most of my time from now for the rest of the week.

    However, there was a highly positive side of this, because it enabled me at once to do an experiment. I opened Explorer and had a go at deleting the folders in my G drive that were completely resisting any attempt to delete them. And - no doubt you've guessed! - I was able to delete them with no problems at all. Indeed, during the beginnings of my reinstalling my software so far I have been amazed at how few UAC prompts I've been getting (with the default setting), compared even with what I got in Win7 with UAC set to a low level. So, for the moment at least I'm leaving that untouched. All the signs are, then, that I had really needed a clean install all along.

    So, it's a confounded nuisance but at least the issue now is just work to be done.
      My System SpecsSystem Spec

Permissions - SOS!!!
Related Threads
Restore Permissions in General Support
Windows 8.1 i messed up all the permissions on my pc i delete a unknown account in my user properties, security, advance when i start my laptop the nextday i get a error with the explorer.exe when i look my account dont have permisions so i put full control i try to fixed looking on the...
How do I get to app permissions? in Software and Apps
I accidentally denied permissions to my s camera app and want to change this. I have looked everywhere for my permissions and even looked online. Everywhere online says to go to the setting tab and click permissions but there is no tab for permissions. I have looked all over to see if anyone...
Sharing Permissions in Network & Sharing
If have a few drives and folders shared through my home network and i have some issues with passwords. When i access my shares from another pc, it will not ask for a password even though i shared it with the standard sharing i i left the homegroup. I also deleted the "everyone" permission from the...
Windows 8 Permissions in Network & Sharing
I have windows 8 permission which is driving mad I have a desktop pc and htpc and both were running W7, with both being connected to an unraid server. This worked 99% of the time but sometimes files created on the desktop pc did not have permission to be read on htpc. I therefore created a...
permissions in System Security
recently, many programs lose permission to access various files they been using constantly, for example Foxit reader could not access the update.exe even though it existed in the pathway. Yes running the program as administrator does fix the problem, but the core of the problem still exist. does...
Solved Just looking for someone's Win8 permissions for C: in User Accounts and Family Safety
Hi, Windows Eight Forums! I accidentally my entire permissions on my C:/ drive, and now my OS is acting faulty... managing to get ownership over the drive, I am now in a position to start putting them back the way they should be. Could somebody tell me what their default, unmodified permissions...
I really need some advice that is directly related to the Kari method here. But to fully understand my problems it is perhaps best to give u background of what i have done to get to the mess i have now. 1) was running win xp, had a straight backup (no acronis .tib file or anything) of my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook