Windows 8 and 8.1 Forums

Volumes on Dynamic Disk Not Accessible

  1. #1

    Volumes on Dynamic Disk Not Accessible

    I have a 2 TB eSATA drive that contains my backups. This drive has been working well for years and isn't accumulating errors. It was a basic disk until I deleted a partition that I wasn't using any more and expanded the size of the backup partition. That worked fine until yesterday when I was no longer able to access either of the partitions on the drive. Here's the output of the disk manager relating to this drive:

    Click image for larger version

    When I use Windows Explorer to access either of the volumes on the drive, I get a message "Z:\ is not accessible". When I click on Computer, I see both of the volumes on the disk, but there is no information regarding disk space used/available. If I right click on the drive and go Properties/Tools/Error Check, I get a message "The disk check cannot be performed because windows can not access the disk."

    However, if I go into Disk Manage, right click on the partition and go to Properties/Tools/Error Check, I can scan the drive! It completes showing that it found the following errors:

    Chkdsk was executed in scan mode on a volume snapshot.

    Checking file system on Z:
    Volume label is Backup_Files.

    Stage 1: Examining basic file system structure ...

    Stage 2: Examining file name linkage ...

    Stage 3: Examining security descriptors ...
    Found corrupt security descriptor entry at offset 0x80000 in \$Secure <0,0x9>:$SDS
    ... queued for offline repair.
    [repeated 50 times]

    Windows has found problems that must be fixed offline.
    Please run chkdsk /spotfix to fix the issues.


    CHKDSK is verifying files (stage 1 of 3)...
    File verification completed.

    CHKDSK is verifying indexes (stage 2 of 3)...
    Multiple object id files found. Ignoring extra object id files.
    Multiple quota files found. Ignoring extra quota files.
    Multiple reparse file found. Ignoring extra reparse files.
    Multiple Usn Journal file found. Ignoring extra Usn Journal files.
    Index verification completed.

    CHKDSK is verifying security descriptors (stage 3 of 3)...
    Repairing an index entry with id 256 in index $SII of file 9.
    [repeated 50 times]
    The security Id 0x100 of security descriptor entry at offset 0x100000
    is a duplicate.
    [repeated 50 times]

    Repairing the security file record segment.
    Security descriptor verification completed.
    CHKDSK is verifying Usn Journal...
    Usn Journal verification completed.

    1890993151 KB total disk space.
    1654698064 KB in 355988 files.
    149256 KB in 13126 indexes.
    0 KB in bad sectors.
    499283 KB in use by the system.
    65536 KB occupied by the log file.
    235646548 KB available on disk.

    4096 bytes in each allocation unit.
    472748287 total allocation units on disk.
    58911637 allocation units available on disk.
    I then get a message that I need to reboot the computer to repair these errors, which I do. According to the event log, it repairs all of the errors, but I'm back at the same place that I was before and a scandisk of the volume shows the same errors.

    Any ideas on how to fix this?

    -- Geoff

      My System SpecsSystem Spec

  2. #2

    I was unable to determine a solution to this. However, I discovered that I could access the volumes by booting a standalone system containing Norton Ghost. From there I was able to go to a command line prompt and copy the backup files to another drive. I then deleted all of the partitions and recreated them. All is seemingly well again.
      My System SpecsSystem Spec

  3. #3

    Posts : 503
    WINDOWS 8.1 x64

    hello Geoff, you loose me here.

    Why would you want to use dynamic disks?

    I avoid that ALWAYS.

      My System SpecsSystem Spec

  4. #4

    I didn't *want* to use a dynamic disk, but I didn't want to make use of the 10 GB from the partition that I deleted. The basic disk got converted to a dynamic disk when I expanded the size of the backup partition to include the 10 GB. I just assumed that dynamic disks function properly.

    I still don't know what the cause of the error was, but since I was able to access the volume which was split over 2 partitions, I'm not at all certain that this was a dynamic disk failure.

    -- Geoff
      My System SpecsSystem Spec

Volumes on Dynamic Disk Not Accessible
Related Threads
Disk is dynamic in General Support
i have the same problem, it gives me the same error, "Windows cannot be installed to this hard disk space. The partition contains one or more dynamic volumes that are not supported for installation." what should i do.... heres a picture ??? 3124
I had to reinstall windows. I had a raid 0 with 2 drives, when I started widows the drive couldn't be accessed. so the only option was to convert to dynamic disk. I did that but still cant read or change drive letters. I am pretty sure my data is still on it. but how can I read this disk? ...
Dynamic invalid disk in Drivers & Hardware
Hello all, Today I was trying to extend one of the partitions on my seagate barracuda 3tb drive. Disk management asked me if I wanted to convert my disk from basic to dynamic, which I accepted. BIG MISTAKE. That failed, and it left my disk showing in disk management as "dynamic invalid". I...
Hey guys, I want to merge my drive volumes into one volume. I'm in disk manager and get this screen: 31659 I just want a C partition, and I would like to add all of the space from the D partition to that. How do I go about doing this?
Solved Trying to Clone Win 8 on Dynamic Disk in Installation & Setup
I am trying to clone (not image) my pre-installed OEM Win 8 OS to a partition on another (external) hard drive using Paragon 12. The problem: my Win 8 OS is on dynamic disk and paragon does not work with Dynamic disk. How do I solve this problem? Thanks!
Solved dynamic volumes issue in General Support
I have the same problem difference is "all partition is in disk 0" 17676
Solved Dynamic Disk in Installation & Setup
When I try to install Windows 8 on a separate partition, it says something like this: 9704 Here is the partition (I also tried with an uncollated drive too): 9705 9706 I really want to run windows 8 it without a VM.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook