Windows 8 and 8.1 Forums


Windows apps stoped working

  1. #1


    Posts : 6
    Windows 8

    Windows apps stoped working


    my windows apps dont want to open
    the store opens shows the brief case logo for a 2-3 seconds and it minimises
    when i click on it on it to open it again the same thing happens
    and all other apps dont even respond just their icon move a little on the sides to indicate they are clicked
    but they dont open at all
    i use windows 8 enterprise and it is activated
    it happened before
    one way to fix it but its annoying is to create new account and on it they work just fine
    but the old one dont
    i can delete and it and recreate it but then i have to register some of my programs again
    i read on the internet about that issue so my resolutin is not the problem UAC is still on
    i use windows defender for antivirus
    does anyone know any other way to fix this
    Last edited by SkinHeadBaby; 01 Dec 2012 at 13:59.

      My System SpecsSystem Spec

  2. #2


    Hi SkinheadBaby, could you please read the Forum rules here:https://www.eightforums.com/general-d...ease-read.html
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8


    no one have any solution?
    i tried recreating the new account but the apps were looking for arround 5 minutes then the same
    they even stopped working on a deactivated account....
      My System SpecsSystem Spec

  4. #4


    same here

    we need some help

    a lot of users have the same problem
      My System SpecsSystem Spec

Windows apps stoped working
Related Threads
Windows Apps not working in Software and Apps
Hi there I really apologise if this has been asked a million times, I'm not finding the answers I'm looking for. For no reason, all my apps on win 8.1 won't open. They open for a few seconds, then dissapear, leaving me back at my desktop. I have done all updates and whatnot, but to no avail. ...
After my Windows 8.1 Upgrade, my store and other apps worked fine for a while. After that, all of a sudden, all the apps stopped working, with a 'x' sign on the bottom right of each tile. All apps stopped working, if I click on them, a grey screen appears, and I can see the app in the left side...
Solved Asus touchpad stoped working... in Drivers & Hardware
My Aus K55a touchpad did nto work anymore. I rolled back the driver and it works. I have lost all the nice scrolling features and just have a basic mouse function. I uninstalled and reinstalled the driver with the same result everytime. It will work for about a minute and completly stop. ANy...
Solved DVD stoped working in Drivers & Hardware
it now shows audio ts video ts it never happened before. also I got a boat of crap that I had to delete, and I hope I did not delete the wrong thing i'm also getting these pop ups that keep popping up, and never had this happen before. and I also have these videos that pop up as well. how...
windows 8 apps not working in Software and Apps
Hello all. Brace yourselves. Big story. Soo. I had windows 8 and it started to act weird and my hds was full so I formatted my drive and installed 8.1 preview with an usb. Then I kept it and waited till the full version came out. When that happened, I installed windows 7, and then windows 8...
So far these apps are not working/installing in Windows 8.1 RTM Acronis True Image 2014 Logitech Setpoint Roxio Perfectdisk 12.5
Windows 8 apps not working in General Support
Hi , guys , I am running a 32 bit version of Windows 8 on my laptop . All is fine except that all of the Metro apps except IE 10 and control panel is not working . What should I do , install the 64 bit ? Anybody faced the problem ? My screen resolution is greater than 1024x964 . Any suggestions ,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook