Windows 8 and 8.1 Forums


Folder Access Denied

  1. #1

    Folder Access Denied


    Trying to delete a folder I get "Folder Access Denied" -- need to provide administrator permission to delete this folder. I am the only account on this PC an am Administrator. I click continue and get the same message with "Try Again".

    Suggestions welcome. Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 22,577
    64-bit Windows 10


    Hello Dickey, and welcome to Eight Forums.

    What the name of the folder and it's full path that you are trying to delete?
      My System SpecsSystem Spec

  3. #3


    It's a test website under IIS8. Path is C:/inetpub/wwwroot/TestSite.
    I think the problem may be that it contains subfolders. I may be getting the message repeated with each subfolder.

    Think that's what's happening?

    BTW -- IIS 8 as configured by Control Panel > Turn Windows features on or off is not compatible with Visual Studio Express. You can create a new site but can't debug or run it. This is not the case with IIS 8 Express.

    Makes you wonder what IIS 8 is good for.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,925
    Windows 8.1 Pro


    You have to start Visual Studio as administrator to debug IIS.

    Run as Administrator - in Windows 8
      My System SpecsSystem Spec

Folder Access Denied
Related Threads
I accidentally removed the file from an particular app and now when i try to restore it, it says "Destination Folder Access Denied" can anyone help??? I tried tweaking with permissions and user control but it still doesn't allow me to restore the file. The destination of a file is in Program...
Hello guys. I'm facing some problems trying to instal new fonts on my Windows 8.1. I downloaded the font, but when i click instal on it, a dialog window appears saying : Windows font folder - access is denied. I also tried copying the font, to the Fonts folder at control panel, but i recieve the...
Hello , after uninstalling avast few days ago i was prompted to restart the system. Since then when i booted up a random folder named came up in program files. I cannot delete it since it's needless , nor' rename it , take ownership or anything. Please help me. I've provided few screenshots...
Hi everyone! Im new to this forum, and was hoping i could get a little help here with this. Firstly, specs/OS etc as most forums want that.. Specs: OS: Windows 8.1 Pro 64bit CPU: AMD FX-8350 @4.8GHz CPU Cooler: Corsair H100 MoBo: Asus Crosshair V Formula-Z Ram: 16gigs Patriot Viper 3...
Hey guys, I'm new to forum posting so bare with me. We just purchased a new office computer and it came equipped with windows 8. Everything seemed to set up wonderfully as I connected back up to the server we have here in the office that is running Windows 2008 Server. I set up my printers, I...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Eight Forums Android App Eight Forums IOS App Follow us on Facebook