Windows 8 and 8.1 Forums

Problem trying to copy files from a Mapped Network Share

  1. #1

    Posts : 7
    Windows 8 Pro

    Problem trying to copy files from a Mapped Network Share

    Location is not available to mapped network drive in Windows 8

    I'm trying to copy a file from my mapped network drive, which is something I've done 1,000+ times in Windows 7, but for some strange reason I get a location unavailable error when trying it in 8. I tried deleting and remapping the drive and then tried restarting the computer. Neither of these resolved the issue. I've noticed that I can copy it to my desktop but nowhere else. See the attached images for more information.

      My System SpecsSystem Spec

  2. #2

    Palm Coast FLorida
    Posts : 370
    Windows 8 Pro ($39.99 upgrade)

    i sort of had this same problem, when i upgraded from windows 7 to windows 8 i discovered the permissions were turned off on one of my shared media drive and that my workgroup i had set up wouldnt work anymore, so i switched it to a homegroup and all is fine. Homegroup actually seems to run a little quicker than workgroup as well.

    check the permissions on your drives and make sure they are what you want.
      My System SpecsSystem Spec

Problem trying to copy files from a Mapped Network Share
Related Threads
Hi I have a W8.1 PC connected to a Wireless modem by Ethernet cable, and a W7 Laptop connected by wireless to the same modem. I have a lot of stuff on my Laptop that I want to transfer (sometimes up to 200GB) to my PC, until now I have copied the data to a USB, 30GB at a time then copied...
Hi! those problem were discussed here, but separately, and none of the solutions were not helpful. I am posting this again since I think those two problems are connected. So when I start computer (I will call it comp #1) my network drive is offline just as network printer. Mapped network drive...
I have three machines running windows 8.1 pro at home. On one machine, search will not work in windows explorer. I had no problem mapping the drives, and the contents show up fine when I browse to individual folders or files. I can access and play media files just fine. But no matter what you type...
Hi there, when extracting an archive to the same network location on which the archive itself resides, why is it that I'm having local bandwidth usage? 25754 As you can see, there is simultaneous ~150Mbit/s upstream/downstream on my local ethernet adapter. WHY? As far as I am concerned...
I'm trying to add a new Lenovo G580 laptop running Win 8 Pro 64-bit to my existing network which consists of 2 Win 7 PCs and a ReadyNAS Duo V1 connected by a Draytek Vigor 2710n ADSL router. The existing setup works perfectly, but when the G580 laptop connects to the network, the ReadyNas...
So, I have a Western Digital My Book 1.5 TB hard drive connected to my Asus RT-N66U router, and it seems to be losing connection? Under Windows 7, it mapped perfectly, and was always accessible, but now after upgrading to Windows 8, it won't stay mapped. I'll restart my router and computer and...
Win 8 Mapped Network Drives in Network & Sharing
Ok, I am having a problem. I have a group policy setting that maps my network drives. I have 3 different NAS boxes; NAS1, NAS2, and NAS3. The mapping works great on all my Win 7 computers and for every user. I have a Win 8 test machine. When I login with my AD account, only two of my mapped...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook