Windows 8 and 8.1 Forums

Can't access BIOS

  1. #1

    Posts : 15
    Windows 8.1 Pro x64

    Can't access BIOS

    I just bought a new Lenovo G580 that came with Windows 8 on it and I can't get into the BIOS settings in order to change the boot order....

      My System SpecsSystem Spec

  2. #2

    Posts : 1,925
    Windows 8.1 Pro

    How are you trying to do it? According to the Lenovo site, you press F2 as soon as the Lenovo logo appears on the screen.
      My System SpecsSystem Spec

  3. #3

    Posts : 15
    Windows 8.1 Pro x64

    It didn't work but I disabled hibernation mode which made Windows 8 load really fast, thus not making me able to access the BIOS.
    I did the whole boot order thing and still nothing, the windows loads normally and I can't install Windows 7!
      My System SpecsSystem Spec

  4. #4

    Posts : 473
    Windows 8 Pro

    Try it again--just keep tapping about 1 tap per second. Start the tapping as soon as you press the start button. Once you get into the BIOS, there should be a place where you can change it so that it gives you a little more time to access it. Some are set that gives you only 1 second to tap the required key. You should be able to change it to 5 seconds.
      My System SpecsSystem Spec

  5. #5

    Posts : 1,308
    Windows 8 enterprise x64

    Well guy I have bad news , I make some research and on the Lenovo G580, you can't access the BIOS, Lenovo thing it should be reserve to qualify Lenovo tech only and the users should not play in the BIOS.

    But apparently if you old the " B " when you start , it will open the boot order menu

    Holly crap where are we heading
      My System SpecsSystem Spec

  6. #6

    I'm curious to know but what happens if you place another OS disc , will it boot it up ? I would keep trying the F2 key
      My System SpecsSystem Spec

  7. #7

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    I just reinstalled windows 7 for my friend's lenovo laptop, had the same problem using F2 key, go back to the documentation, it's F1 instead. I am not sure if yours is the same model but it does not hurt to try.
      My System SpecsSystem Spec

  8. #8

    Posts : 1
    Windows 8

    I had the same problem on my desktop computer and laptop computer.
    Here´s the solution.

    It´s a windows 8 new feature. When you cold boot your computer, there is no way to access the BIIOS. It´s called EFI mode. Google on it to read more on this mode. By the way this is how Apple computers operate their computers for years now. So how to get in the BIOS:
    1. Cold boot your system
    2. When windows is fired up: restart your system. You´ll notice that the BIOS can be accessed.
      My System SpecsSystem Spec

  9. #9

    Posts : 15
    Windows 8.1 Pro x64

    I already said, I manged into getting to the BIOS...
      My System SpecsSystem Spec

  10. #10

    Quote Originally Posted by BDani View Post
    I already said, I manged into getting to the BIOS...
    Deleted by me.
    Last edited by brummyfan; 10 Nov 2012 at 03:36. Reason: unnecessary post
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Can't access BIOS
Related Threads
Can't access BIOS in General Support
I can't acces BIOS on my Asus laptop. I have Windows 8.1. My BIOS has not UEFI settings. Could someone help me how to open BIOS without UEFI settings.
My computer is so messed up Version 8.1 . I first noticed that I had a problem with Kaspersky. It said my license was unable to verify and to update data base to solve. It wont let me update. In fact it wont even let me uninstall, and secondly I cant download ANYTHING off the internet. My main...
Solved Windows 8 access bios in Installation & Setup
When I start my windows 8 computer, I get the message: "Reboot and select proper boot device or insert boot media in selected boot device and press a key" however on restart I cannot access the bios in order to "select boot device", I believe it is because Windows 8 instead keeps trying to...
hello i have upgraded from win to win 8 pro.i have the sony vaio F11Z(2010 year model).with win 7 i have access in my bios with F2 key.but know i can't anymore.what can i do?i have the old traditional bios
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
Win8 Prevents BIOS Access in General Support
I recently upgraded from “Windows 7 Home Premium 64-bit (OEM)” to“Windows 8 Pro 64-bit”, using the “Keep Windows settings, personal files, and apps” option. All except one of my programs work in Win8, and my Win8 desktop is unchanged (except for the Win8 Start Screen replacement for the Win7 Start...
Windows 8 won't let me have access to bios in BSOD Crashes and Debugging
Hi everyone, I have Win7 and wanted to try Win8, so I made a 30 GB partition using the win7 disk utility and installed win8. Everything went fine and I played with the new OS for 3 days. The problem is that the other day I turned on my pc and the monitor didn't display anything and from that moment...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook