Windows 8 and 8.1 Forums


Windows 8 - Unable to Access NTFS File Drive

  1. #1


    Posts : 2
    Windows 8, 7

    Windows 8 - Unable to Access NTFS File Drive


    I purchased a new SSD drive for running windows 8, while installing I unplugged all of my other drives in my machine including a WD 2TB drive I use for files. I cannot seem to get the Windows 8 installation to be able to access the drive when I select it it says "F:\ is not accessible. Access is denied" after following the instructions below. The drive is recognized by the machine still, I just cannot access it from this Windows 8 partition? Any ideas?

    "Access Denied" or other errors when accessing or working with files and folders in Windows

    1. Long press the folder you want to take ownership of, then tap Properties.
      (If you are using a mouse, right click the folder, then click Properties.)
    2. Tap or click the Security tab, tap or click Advanced, then tap or click Change.
    3. Tap or click Edit. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    4. Type the name of the person you want to give ownership to and click Check Names.
    5. The person that you’re giving ownership will have their account displayed in the box, click OK.
    6. If you want that person to be the owner of files and subfolders in this folder, select the Replace owner on subcontainers and objects check box.
    7. Click OK.

      My System SpecsSystem Spec

  2. #2


    Try adding "Everyone" to the share with list in Advanced sharing and the security tab. You can easily remove Everyone for security reasons after you access the drive. The link shows you how.

    HDD sharing - Windows 7 Forums
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8, 7


    I figured it out, I needed to add a "principal" to the drive itself. There were two red question marks beside two names that looked like GUIDS, this was despite allowing permissions to SYSTEM and ADMINISTRATOR. Once I did the drive was accessible. I would post the issue but I went away after I fixed it. This option is a part of the Properties > Security > Advanced settings and can be updated from the Advanced Security Settings or by double clicking the principals showing the error.

      My System SpecsSystem Spec

  4. #4


    You wouldn't need to mess with changing the ownership if you just typed "Everyone" in under the Security tab per the link in my first post. Same with the permission tab under advanced settings.

    You can also give access to certain people but they need to have a Local account set up on that machine.

    Thanks for posting the info on how to access through taking ownership, the select a principle setting is new I think.
      My System SpecsSystem Spec

Windows 8 - Unable to Access NTFS File Drive
Related Threads
Alright, so I've just encountered this problem today and it's inexplicably frustrating. I'm running Windows 8.1 x64 with only Bitdefender Total Security on. A day or so back I could edit and modify my hosts file perfectly. Today, it's just gone. There are 2 hosts.backup file in the...
About an hour after the automatic installation of Windows Update KB2919442 (Windows 8.1) on April 1, I began to get Event 55 errors showing up in Event Viewer (screenshot attached). I tried to go back to the System Restore point before the update, but the restore failed. I ran sfc /scannow and it...
I have a strange error. Suddenly Win 8.1 (on partition F) can't read anymore my other partions on the same drive, also it coudn't read my external USB drive. When clicking on the partitions c: or d: it says 'cannot access local device' and 'device not ready'. I have a dual boot system with...
Hi, Anyone know how to convert an old FAT32 NAS drive to NTFS without losing the data on it? convert z: /fs:ntfs gives error message cannot convert network drive ta
Lenovo ThinkPad X230; Mobile DualCore Intel Core i7-3520M, 8 GB RAM, 256 SSD Windows 8 Pro When I click on my computer, the various drives I have connected show up in the main panel, but when I click on any of them (Icons for any drives), I get the error message: "The file does not have a...
When I click on my computer, the various drives I have connected show up in the main panel, but when I click on any of them, I get the error message: "The file does not have a program associated with it for performing this action....." I did not click on a file, just the Icon for a drive. ...
With UEFI BIOS,Win8 make my data HDD to RAM file systems during partitioning HDD and WIN 8 cannot recognize it after finishing win8 installation and log in. Is That win8 bug or AMI UEFI BIOS's bug. If the RAW is GPT's file systems format. The system HDD why is NTFS not RAW.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook