Windows 8 and 8.1 Forums


Cannot boot Windows 8 Pro x86 unless I press F12 (network boot)...

  1. #1


    Posts : 6
    Windows 8 Pro

    Cannot boot Windows 8 Pro x86 unless I press F12 (network boot)...


    ...but I can't now because I scheduled a disk check that gets stuck during 27%. D:

    How it all began:
    My younger brother plays games a lot (he has been experiencing frequent BSOD crashes, too).
    According to him, one day it just won't boot (a blank black screen shows up), and he had to press F12 (network boot, and I do not even know what that is but it works).
    From there, I scheduled a disk check and thus I rebooted. The progress however, gets stuck at 27% D:
    Also, I can't skip the disk check. It doesn't give me a 20-second time to press any key to skip it.

    What I tried:
    Inserting my installation DVD in my external DVD drive but it won't work. The drive led light blinks and I can hear the drive trying to read it, but I think it can't (DVD drive doesn't show up on boot menu). Works perfectly here on my netbook, though.

    Restarting and booting on the HDD, or pressing F12 brings up the Automatic Repair which says it could not load Windows properly and asks me to do a system restore.

    More information:
    Once I witnessed the blue screen (it's the one with the sad emoticon, right?)
    and I remember the words: driver_irql etc., etc...

    Help, please?

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 8 Pro


    After 9 hours of wait without getting any reply, I suppose nobody can help me D:
    edit:
    I finally found the solution.
    I'm gonna put my Windows 8 installer on my USB and make it bootable, since my optical drive isn't being recognized by Windows anymore (I've seen many on the net that has this problem, too).

    But I still need your help, because I don't know what to do from there. >.<
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8 Pro


    Did a refresh afterwards, everything works perfectly now.
      My System SpecsSystem Spec

Cannot boot Windows 8 Pro x86 unless I press F12 (network boot)...
Related Threads
Hi I have a Lenovo Thinkpad Twist laptop Windows 8 pro. I reset the laptop using the recovery partition to a factory state. Now everytime I turn on the laptop it gives me a selection screen , and I have to press enter everytime. I don't have any other OS in the laptop, so I don't know why it...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Solved Windows 8.1 Network Boot Issue in Network & Sharing
Hello , I am new to the forum , so hello to all . I have searched the forums and the internet in general and can not find an answer to my problem . My problem is , when I boot up Win 8.1 and get to the lock screen , the network icon has the yellow triangle . If I continue , startup programs will...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
This happened about two days ago. By going in chronological order: I used to have a dual-boot setup, a Windows 7 and Windows 8 on two different IDE 80GB hard drives, named Drive A and Drive B, respectively. Both of these hard drives are quite old, and I'm worried that it may be near the end of...
Hi, I am having a strange issue with my windows 8 pc as it sometimes doesn't detect any network present and i have to restart it again to get the network. The issue happens usually every time i boot. But restarting once solves it. Any help?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook