Windows 8 and 8.1 Forums

application was unable to start correctly

  1. #1

    Posts : 25
    windows 8.1

    application was unable to start correctly

    guys please help i installed a game called zombiu for pc everything worked fine in the installation until i try starting the game by clicking the shortcut. the game didn't start instead an error message pop out saying that the application was unable to start correctly (0xc000007b) click ok to close the application. i tried a lot of things to fix it i replaced the asvp100.dll in system32 and it did not work, installed an updated version of c++ and direct x also did not work, updated my net.framework xna still did not work. i got frustrated that i tried uninstalling all my c++ and net framework and trying to reinstall them all back and then things become worse every time i try to install c++ or xna framework an error message saying that "Module C:\Program Files (x86)\Common Files\Microsoft\Shared\XNA\Framework\Shared\xnavisualizer.dll failed to register. HRESULT -2147024703. Contact your support personnel and now i don't know what the hell to do and i'm currently lost. and because of this my steam games like bloody trapland and one finger death punch also stop working as well. please help.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,480
    Windows 10 Pro x64

    Copy these files to the game dir.
      My System SpecsSystem Spec

application was unable to start correctly
Related Threads
Hi, I just finished building my new computer My gpu is XFX R9 290x Radeon installed correctly fans react when computer is turned on I'm having a problem starting the set up installation from the provided disc, it seems to not respond when I try to open it. Does anyone know if this card is...
So sometime I get this weird condition, where I am unable to open any programmes, even task manager will not open. When this happens, I am also unable to shutdown or restart the PC. The only way to solve this is to push the reset button and after the reboot windows runs normally again until the...
Hi Guys, I am running the latest edition of Windows 8.1 and have recently run into some problems. I have the Steam Gaming client installed on my system with a few games, one of which is Team Fortress 2. However, after I close certain games, that might run in fullscreen, and some don't like...
Hello, Im trying to load a developed application on windows phone 8.0 emulator but whenever I try run/test using visual studio i got error shown in the image 33022 plz help, Im a newbie in windows phone development I did as explanied here Troubleshooting the Windows Phone 8 Emulator but still...
On my old Win 7 and Win Vista and Win XP laptops I've had no problems opening and viewing my old MPEG-2 video files. My new laptop running Win 8.1 will not allow me to view them. Windows Media Player will only recognize them as audio files - not video - though the sound will play. Real Player...
I could not load application at start up. At the Task Scheduler, I put the listary application to start at windows start-up, but this does not work. 26600 26601 26602 26603 26604
The application has failed to start because the side by side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more detailI get this when i try to play medal of honor. Please someone help me And this the error log. Activation context...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook