Windows 8 and 8.1 Forums

Age Of Empires 2 on Windows 8 problem: no units

  1. #1

    Age Of Empires 2 on Windows 8 problem: no units

    As you can see below, there are no units shown...

    Can someone diagnose and fix the bug?


    Attached Thumbnails Attached Thumbnails Gameplay.jpg  

      My System SpecsSystem Spec

Age Of Empires 2 on Windows 8 problem: no units
Related Threads
I have read many many posts, on this Forum and others, of users claiming to have solved the problem of using Windows 8 and XP on Home Networks and, unfortunately, I am inclined to disbelieve anyone who says they have solved this. :D I personally believe this is NOT POSSIBLE, but would appreciate...
1) I've been playing aoe2 on windows for years, until win7 showed up. then, whenever i wanted to play it, i had to run .bat file that would terminate explorer.exe process and start it up after i quit the game. otherwise, i'd had red trees, brown sea, pale would be yellow,... now, i've installed...
Title says it all, Microsoft for some reason decided to illogically force the outdated nonsensical imperial system that no one uses in the Windows 8.1 Apps. The temperature unit can be changed from stupid F to C in the Weather App but there is not such setting in the Bing Travel App. How am I...
i wish to play age of empires on it but it just opens any ideas? also i tried changing compatability it didnt fix anything
Dear everyone I have a problem with age of empires 3 Warchiefs I can`t install it in windows 8 When i run the setup of that i see a error pop up It is: age of empires 3 was not installed for all user/the current users and cannot complete the installation thank you
Solved Weather App....change units? in Software and Apps
Has anyone figured out where to change the temperature units from farenheit to celcius in the Weather App? Can't quite seem to fin it.... 1609 Regards, Golden
Eight Forums Android App Eight Forums IOS App Follow us on Facebook