Windows 8 and 8.1 Forums

Elevated Programs

  1. #1

    Posts : 2
    Windows 8

    Elevated Programs

    Hey. I have downloaded a game on steam called "Dragon Nest". When I start the game up, a UAC window pops up and tells me that I need administrator privileges. No problem. This is my laptop so I am the admin. The problem is that I don't want this program to require elevated privileges and I am looking for a way to change that. Thanks.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,883

    If it wasn't a Steam game, I'd say try to just set the shortcut to run as admin, which might work anyway.

    But since it is Steam, probably best to leave it alone and be glad it's all working for ya as is. One minor thing can break stuff with Steam.
      My System SpecsSystem Spec

  3. #3

    Posts : 4,514
    Vista and Win7

    This was the decision of the developer. Unless you change his code, you'll have to live with it.

    Look at this trick. Maybe it helps - not sure for Steam though.

    Elevated Program Shortcut without UAC Prompt - Create - Windows 7 Help Forums
      My System SpecsSystem Spec

Elevated Programs
Related Threads
Elevated task manager disable in User Accounts and Family Safety
Hi I want to be able to disable elevated task manager, but not normal task manager for certain accounts How would I do this? OS: Windows 8 Professional Thank you
How to See if Process is running as administrator (elevated) in Windows 8 and 8.1 This tutorial will show you how to determine if a program or process is running as administrator (elevated) or not in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. Here's How:
Solved Only have elevated adminstrator login in User Accounts and Family Safety
I need to find my login in windows 8 pro. I used Winaero User List Enabler and restarted it boots to elevated adminstrator account and gives no options and doesn't ask for a password. Not sure which tutorial applies to my situation. I think I need to create another user for me. I lost my account...
Hi folks, wondering if anyone here can help me out. I have a script which runs when connecting to our vpn however it fails to set routes due to the lack of elevated permissions. When UAC is completely disabled (using the registry) the script works perfectly however certain windows 8 features...
trying to get full elevated admin privileges in User Accounts and Family Safety
I am the admin and sole user. I tried to move a system file and the dialogue stated you do not have elevated privileges. So, my admin priv is not elevated. thank you in advance, M
Solved elevated command prompt...huh? in General Support
how do I open an elevated command prompt?
Hi, For those who'd like to use the power of a permanent admin (can of course be reverted) prompt here's how: Elevated Command Prompt Shortcut - Windows 7 Forums Open Explorer and drill down to: C:\Users\"Username"*\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\System Tools
Eight Forums Android App Eight Forums IOS App Follow us on Facebook