Windows 8 and 8.1 Forums

Recently updated: Problem with games/ Graphics

  1. #1

    Recently updated: Problem with games/ Graphics

    I recently updated to windos 8.1 and now games are not working on my pc it says stuff like

    Could not find a Direct3D device taht supports the XNA Framework.

      My System SpecsSystem Spec

  2. #2

    Posts : 92
    Windows 10 Pro (x64)

    Well you did not provide enough information help you.

    Could not find Directx thing relates something about the graphics card and graphics card driver.

    What is the previous OS? ie Win XP
    What is your graphics Card? ie Nvidia Geforce 425m
    Did you check the website for you computer for the right drivers?
    What Game is saying the error?
      My System SpecsSystem Spec

Recently updated: Problem with games/ Graphics
Related Threads
Hi, I'm getting hopelessly confused by the fact that I have changed my password online (Microsoft Account) but now when I log in on my PC it says wrong password and won't log me in automatically. I have tried the tutorial here but it throws me off after I fill in the new password. Besides this is...
I received this error after trying to play europa universalis 4, after updating with the latest windows 8.1 updates. Yesterday all games worked fine, today, none of them run at all. I've been searching for a solution but all i can find is update your graphics card / DirectX / install the Dx...
I'm having a problem for some time now. Every time I start my pc I have this graphics bug Notice how the border is transparent and you can see everything through it. Then I have to go to personalize, color and set the color of the window and then it looks...
Hi, I recently updated to 8.1 and I can't change the brightness, I have tried a lot of things. All my drivers are working fine. Playing games with this brightness setting is pretty hard. Any help with this? Lenovo IdeaPad N585 Display Adapter is AMD Radeon HD 7310
when i opening fantamorph software and photoshop cs6 oilpaint it's saying me always update driver... but my driver is already updated...
I have a couple of games on my computer, and one of them is GTA San Andreas. Here's a picture of what's going on. I also have Borderlands 2, and the same problem with the models occurs. My graphics info: In Device Manager, Display Adapters, I have ATI Mobility Radeon HD 4200 Series...
Evidently there are some really awesome games in the metro store, but I wouldn't really know because they all either fail to load or BSOD. Notable exceptions: Pirates Love Daisies, which is great and doesn't crash my system, and Cut The Rope, ditto. Mah Jong runs and is an ok game. Some games...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook