Windows 8 and 8.1 Forums


age of empires 2 problem(s)

  1. #11


    Posts : 1
    Windows 8


    It's easy to solve this issue.
    1) Just go to the executable file (ex. empire2.exe), right click, proprieties
    2) Go to the tab Compatibility
    3) Select "Run the compatibility mode" to previous version (ex. "windows 7").
    4) Press ok, and the problem should be solved.


    Quote Originally Posted by Mirac7 View Post
    1)
    I've been playing aoe2 on windows for years, until win7 showed up. then, whenever i wanted to play it, i had to run .bat file that would terminate explorer.exe process and start it up after i quit the game. otherwise, i'd had red trees, brown sea, pale would be yellow,...
    now, i've installed windows 8. after installation, i started .bat file, since win 8 also has aero theme etc, to find out that colors aren't fixed that way. so i thought that i should run it without .bat
    colors of the environment are normal (almost), but the text is unreadable, and stuff.
    anyway, i was wondering how to fix colors in win8?

    2)
    almost every time i start it, i get bsod, which wouldn't be much of a problem if my computer wouldn't take so much time to restart. so, is there a way to fix that?

    thanx,
    mirac7

    -----------------------------------------------------
    EDIT:
    I'd post a screenshot if i woldn't be getting a black square every time.

      My System SpecsSystem Spec

  2. #12


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    ^ that doesn't work mate
      My System SpecsSystem Spec

  3. #13


    not for me either. I had it on win 7 working, changed to win 8 - nothing, now on 8.1. I actually threw disks in the bin because nothing I tried worked including compat.
      My System SpecsSystem Spec

  4. #14


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    They sell the game on steam for a small price. I would think it works since it is through the steam client
      My System SpecsSystem Spec

  5. #15


    I'll have to check that out again, thanks for reminding me
      My System SpecsSystem Spec

  6. #16


    this file needs to be associated with ............ choose

    Huh?

    I was looking at conan unchained to try out, so what is this association???
      My System SpecsSystem Spec

  7. #17


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    no. clue.
      My System SpecsSystem Spec

  8. #18


    unless windows got confused?
      My System SpecsSystem Spec

  9. #19


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    which file are you talking about?
      My System SpecsSystem Spec

  10. #20


    Wish I knew, I was downloading a conan game and this window appears telling me it had to be associated and to select a file to associate it with, I killed the box and the game continued to download, not tried it yet but its in my steam menu. I also downloaded everquest but its not showing.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
age of empires 2 problem(s)
Related Threads
As you can see below, there are no units shown... Can someone diagnose and fix the bug? Thanks... https://www.eightforums.com/attachment.php?attachmentid=57595&stc=1
Alright I have read so many threads and posts trying to figure this one out. I have AoK and it runs fine.:geek: I have AoC and I can rarely get it to load. The only time it loads is if sometimes I load AoK first then immediately load AoC.:confused: I have played around with every possibility on...
When playing Age of Empires 3 Complete Collection, I keep getting an error message that says "Unable to allocate memory" and the game exits... Is this a known issue and is there a fix for it? Thoughts appreciated :)
i wish to play age of empires on it but it just opens any ideas? also i tried changing compatability it didnt fix anything
Dear everyone I have a problem with age of empires 3 Warchiefs I can`t install it in windows 8 When i run the setup of that i see a error pop up It is: age of empires 3 was not installed for all user/the current users and cannot complete the installation thank you
Hi! I've just installed "Age of Empires" (conquerors) on my computer, in windows 8. It works just fine, the only problem is that the image is kind of wierd:/ When i used to play it before on vista, windows7 I was watching the game from above sort of, but now in windows 8 it's like im...
So i've had the game for almost ten years and it worked fine for ages but since I have gotten new computers it doesn't seem to work. I dont know if its the new computers or if its the OS. The game installs fine, but when I go to play it, it comes up with the loading screen but then stays at my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook