Windows 8 and 8.1 Forums

Microsoft Solitaire Collection wont open after 8.1

  1. #21

    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64

    Quote Originally Posted by jimbo45 View Post
    "Online Snooker !!!!! -- have to think --what sort of abomination is that !!! - Snooker was designed to be played in a dimily lit Bar full of people making caustic comments when you almost rip the table, cigarette smoke and cheap booze !! -- OK thankfully (at least where I live) the cigarettes are no longer allowed in the bars - but the booze is still available .

    Great post, Jimbo!

      My System SpecsSystem Spec

  2. #22

    Posts : 1
    Windows 8.1

    Solved with this solution!

    Quote Originally Posted by davehc View Post
    Have you tried running this to repair your Apps in toto? It is a legit Microsoft prog.
    Thanks! This program found issues, repaired them and all was good after I restarted the computer. It would of been good for them to mention that restarting was needed but I was at least able to figure that out. Thanks again!
      My System SpecsSystem Spec

  3. #23

    Posts : 1
    Windows 8.1

    Workaround if Repair doesn't solve this issue

    I have found that, on my laptop at least, the problem with Solitaire Collection games hanging when invoked was with the Store and Store Broker processes. Running C:\Windows\SysWOW64\cmd.exe as Administrator, execute the following command file (I call mine KILLSTORE.BAT):

    taskkill /t /f /fi "imagename eq wshost.exe"
    taskkill /t /f /fi "imagename eq wwahost.exe"

    This kills the Store and Store Broker processes. When the Solitaire Collection is started, fresh copies of these processes (and their children, if any) are also started, and the Solitaire Collection runs as one would expect it to run.

    No restart is needed.
      My System SpecsSystem Spec

  4. #24

    Welcome to Windows EightForums, Jackrlewis.

    Thanks for posting that fix.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Microsoft Solitaire Collection wont open after 8.1
Related Threads
So, this is my first post. I've finished loading Win 8 to my wife's laptop and I'm not too happy with it thus far! My wife really likes the old solitaire programs from previous MS Win versions. Alas, they are not available with Win 8! So, I successfully installed Win 8 Solitaire...
I have downloaded Microsoft Solitaire Collection but now I cannot find it to play. Where do I look for it? Thanks.
I have been unsuccessful in trying to install the Microsoft Solitaire Collection. Every time I try to do so, the app indicates that it is pending, but nothing happens. I'm not super-techie so please have patience with me if you are able to help. Thanks, Smokey
anyone try this lately? some nice improvements. especially love that they've added keyboard shortcuts to everything! H for hints. Ctrl+Z for undo. D for deal. etc. etc. That was the one flaw I saw compared to the old version of solitaire.
I had a update for Microsoft Solitaire Collection and now my TriPeaks has no sound and not doing like it did before. I uninstalled and it's the same after I reinstalled. Hope someone can help me get it back to like it was. Thanks
Hi MS Solitaire games are flawed as they are unable to "remember" my game options. Any suggestions?
So I started playing the daily challenges on the 7th I realized it was stuck two days ago unless I rebooted my computer. Then it does the same thing. It gets stuck on whatever day that I start playing the game. Is there some windows buttons that I can press to force the app to update or do I just...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook