Windows 8 and 8.1 Forums

Windows 8 with age of empires?

  1. #21

    I think the REg fix is the only thing I have not tried. Thanks

      My System SpecsSystem Spec

  2. #22

    Portland, Oregon, USA
    Posts : 182
    Windows 8.1 Pro x64, Windows Server 2012 R2 x64

    Sorry about the files not being available in my Dropbox account anymore, you should still be able to get all the necessary files from the links I provided.

    The regfix isnt necessary for AOE 3, only for 1 and 2. And like I said, the regfix files are no longer available from my Dropbox, so you'll need to download the Windows 7 DirectDraw Patcher (it can be used on Vista and 8 too) and use that to generate the proper Registry fixes for the games. This will solve your color issues.
      My System SpecsSystem Spec

  3. #23

    Posts : 1
    B960 @ 2.20GHz 2.20 GHz

    i can't install age of empires 3 the asain dynasties. it says the system hasn't been modified! pls help.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Windows 8 with age of empires?
Related Threads
As you can see below, there are no units shown... Can someone diagnose and fix the bug? Thanks...
Alright I have read so many threads and posts trying to figure this one out. I have AoK and it runs fine.:geek: I have AoC and I can rarely get it to load. The only time it loads is if sometimes I load AoK first then immediately load AoC.:confused: I have played around with every possibility on...
When playing Age of Empires 3 Complete Collection, I keep getting an error message that says "Unable to allocate memory" and the game exits... Is this a known issue and is there a fix for it? Thoughts appreciated :)
1) I've been playing aoe2 on windows for years, until win7 showed up. then, whenever i wanted to play it, i had to run .bat file that would terminate explorer.exe process and start it up after i quit the game. otherwise, i'd had red trees, brown sea, pale would be yellow,... now, i've installed...
Dear everyone I have a problem with age of empires 3 Warchiefs I can`t install it in windows 8 When i run the setup of that i see a error pop up It is: age of empires 3 was not installed for all user/the current users and cannot complete the installation thank you
Hi! I've just installed "Age of Empires" (conquerors) on my computer, in windows 8. It works just fine, the only problem is that the image is kind of wierd:/ When i used to play it before on vista, windows7 I was watching the game from above sort of, but now in windows 8 it's like im...
So i've had the game for almost ten years and it worked fine for ages but since I have gotten new computers it doesn't seem to work. I dont know if its the new computers or if its the OS. The game installs fine, but when I go to play it, it comes up with the loading screen but then stays at my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook