Windows 8 and 8.1 Forums


Age of Empires horizontaly

  1. #1


    Posts : 2
    windows 8

    Age of Empires horizontaly


    Hi!

    I've just installed "Age of Empires" (conquerors) on my computer, in windows 8.

    It works just fine, the only problem is that the image is kind of wierd:/

    When i used to play it before on vista, windows7 I was watching the game from above sort of, but now in windows 8 it's like im looking at it horizontaly. (kinda like I'm IN the game) Pretty annoying.

    Does anyone know how to fix this?

      My System SpecsSystem Spec

  2. #2


    Portland, Oregon, USA
    Posts : 182
    Windows 8.1 Pro x64, Windows Server 2012 R2 x64


    Can you be more descriptive? I'm not quite sure exactly what you're trying to get accross to us. Or maybe even post a screenshot. I'll help if I can.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8


    Hi, thanks for your answer

    the problem is that the computer doesn't seem to keep the normal game screen size. So it kind of stretches the game to fit the screen, if you know what I mean. But I'we found a new (age of empires 2) HD version that's coming out, that I've bought, so hopefully that will fit better with my screen
      My System SpecsSystem Spec

Age of Empires horizontaly
Related Threads
As you can see below, there are no units shown... Can someone diagnose and fix the bug? Thanks... https://www.eightforums.com/attachment.php?attachmentid=57595&stc=1
Alright I have read so many threads and posts trying to figure this one out. I have AoK and it runs fine.:geek: I have AoC and I can rarely get it to load. The only time it loads is if sometimes I load AoK first then immediately load AoC.:confused: I have played around with every possibility on...
When playing Age of Empires 3 Complete Collection, I keep getting an error message that says "Unable to allocate memory" and the game exits... Is this a known issue and is there a fix for it? Thoughts appreciated :)
1) I've been playing aoe2 on windows for years, until win7 showed up. then, whenever i wanted to play it, i had to run .bat file that would terminate explorer.exe process and start it up after i quit the game. otherwise, i'd had red trees, brown sea, pale would be yellow,... now, i've installed...
i wish to play age of empires on it but it just opens any ideas? also i tried changing compatability it didnt fix anything
Dear everyone I have a problem with age of empires 3 Warchiefs I can`t install it in windows 8 When i run the setup of that i see a error pop up It is: age of empires 3 was not installed for all user/the current users and cannot complete the installation thank you
So i've had the game for almost ten years and it worked fine for ages but since I have gotten new computers it doesn't seem to work. I dont know if its the new computers or if its the OS. The game installs fine, but when I go to play it, it comes up with the loading screen but then stays at my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook