Windows 8 and 8.1 Forums

Single Player Commands 1.5.1 issue (Minecraft)

  1. #1

    Single Player Commands 1.5.1 (Minecraft)


    I have been trying to run a modification for game Minecraft.. It's called Single Player commands mod 1.5.1. Whenever I try to run .exe file, it gives me an error.. "Not a valid Win32" application..

    I have tried running the .jar file but it says java not installed..Please help, i really need to install SPC 1.5

    Single Player Commands 1.5.1 for Minecraft:

    Single Player Commands 1.5.1
    Last edited by CinderGrape; 12 Mar 2013 at 14:54.

      My System SpecsSystem Spec

  2. #2

    Pargas, Finland
    Posts : 48
    Windows 8 Pro 64-Bit with Media Center

    I think the guys at MinecraftForums are better at answering mod-related questions than we here at EightForums are.
    Have you tried doing a clean install of Minecraft and removing any other mods installed?
    You could also try downloading th of newest version of Java.
      My System SpecsSystem Spec

  3. #3

    Posts : 7
    Windows 8 Pro

    as of 1.5.1 they're built in. you just have to make sure you allow cheats under the world options at creation
      My System SpecsSystem Spec

Single Player Commands 1.5.1 issue (Minecraft)
Related Threads
Hello all, I just installed the Shark007 Codecs and reboot the PC. Because, I need to play.MKV video files. I didn't change that plugin settings. Now when I play the AVI video files which has dual audio (two languages), now Windows Media player automatically playing both audio sounds. When I...
Hi I just bought this Sony VAIO Fit 15a and i play fps games like League of Legends, Dota2 and COD4:MW and at the first ten or so minutes i play them smoothly but after that the fps will be halved and it seems like its lagging. I tried to play them all in lowest settings but the problem still...
After updating my pc i started having a well known issue with realtek hd audio and my sound; i had a popup baloon appearing saying 'you just unplugged a device from the audio jack' and then no sound. and then somtimes reapering saying the oposite and got sound again. i found some temporary...
Hi all :) I do not have W8, I do not know anyone who does, and no libraries near me have W8. So, I am here. I sent this page from my website to an acquaintance: Jeffrey Hayat It uses an older media player for vid and audio, the older JW Player, which utilizes flash. I know that will...
HI Experts, I am having weired issue with GOM player from couple of weeks. This all started when I updated the GOM player. Problem: Each time I play video with it this pop up an error window (Image attached) 38064 Tried: Completely uninstalled the GOM and installed again. No change.
cmd.exe Administrator X: commands in Installation & Setup
I am trying to restore my Asus a55a laptop to factory setting from the cmd.exe Adminstrator shell. What commands might one use to select the recovery partition files and do a 'reset' from these files? I have little trouble finding tutorials in Linux but am not sure how to find such tutorials for...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook