Windows 8 and 8.1 Forums

Is there a "press and tap" gesture for RMB in Windows 8 RP/RTM?

  1. #1

    Posts : 13
    Windows 8.1

    Is there a "press and tap" gesture for RMB in Windows 8 RP/RTM?

    I know, that some tablets with Windows 7, had this useful gesture, where you could press an icon with one finger and than quickly tap next to it with another. It felt almost like a real mouse under your hand.
    As far as I remember in DP and CP this gesture was somehow unavailable, but I can't find the information is it working in RP or RTM? It really bothers me, because I'm thinking of buying a Windows 8 tablet...

      My System SpecsSystem Spec

  2. #2

    Posts : 5,707
    Windows 8.1 Pro

    On the Desktop, this gesture still works, at least in the RP that I tried it with. On the Start Screen, you kind of flick on a tile to select it.

    In the RTM, you can actually change these touch gestures from the Control Panel. You can change sensitivity, target fuzziness, and change the right click context menu gestures.
      My System SpecsSystem Spec

Is there a "press and tap" gesture for RMB in Windows 8 RP/RTM?
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi guys, as most of you will be aware with the show desktop feature in the windows, which in the system tray on bottom right of your screen. I need a tweak or registry edit to make it do "Win + M" Minimize all Windows, instead of "Win + D" show desktop. Reason is it hides my gadgets and...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
Hi, I recently installed a new ssd and did a fresh install of windows 8.1 on it. I am now using my old hdd as my main data drive in my laptop caddy. My problem is I did not back up my data on my hdd and format it. So I need to delete the "windows" , "program files" and "program files (x86) "...
Just this really. And then I have to go to task manager and close it down and open it again but I can't get any work done as I can't save anything. I just installed the windows 8.1 patch two days ago. Any ideas anyone?
Read more at: Microsoft: “Metro” out, “Windows 8-style UI” in, amid rumors of a trademark dispute | Ars Technica
Eight Forums Android App Eight Forums IOS App Follow us on Facebook