Windows 8 and 8.1 Forums

Does Your All-In-One Function Properly?

  1. #1

    Does Your All-In-One Function Properly?

    I'm a bit over these companies thinking we will continue to support their bad behavior.
    Perhaps we currently have very little choice. But, I am hoping that with the release of Windows 9 (in 3 years) that these vendors will come to realize we are not putting up with them.

    There are several posts stating "I cannot print (or scan)". I know I'm new here; but, hope to help all of us by seeing if there are any REALLY compatible all in one's out there. According to MS' website both my old all-in-None (as I call it) and the new one I purchased today, (because the HP rep stated it WAS compatible) are. However, despite my voting "Not compatible" it does not show up. So, I am hoping people can scan this thread, and see if their All-in-one is or is not compatible.

    To keep things easy to follow, please respond very briefly with Make/Model/compatible or Not Compatible. A brief comment after is probably fine; but, otherwise, to help everyone scan through things, any long statements should probably be avoided.

    Thanks; good luck.

      My System SpecsSystem Spec

  2. #2

    HP C309G All In One:
    Printer/copier: Compatible.
    Scanner: NOT compatible.
    Fax: Unknown to me.
    HP Control Center Software: NOT compatible

    HP 6700 Premium
    ALL functions are: NOT compatible
    NOTE: I Could not download drivers. Do not know if transferred from existing Windows 7 systems, if it will work.
      My System SpecsSystem Spec

  3. #3

    Canon MP 287 Not compatable
      My System SpecsSystem Spec

  4. #4

    Brother MFC-6490CW - Compatable
      My System SpecsSystem Spec

  5. #5

    Lexmark X4270 - Compatable

    Up and running just fine. Can't seem to find what driver though. Not listed in Device Manager, but in Devices and Printers. Properties for it there doesn't say squat. Anyone know how to find driver info?
    Last edited by HippsieGypsie; 17 Jul 2012 at 08:49.
      My System SpecsSystem Spec

  6. #6

    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit

    HP Deskjet F4180, had to use compatibility mode to install the drivers/software. Test page printed OK and a test scan worked OK.
      My System SpecsSystem Spec

  7. #7

    Sydney Australia
    Posts : 2,941
    Windows 10 Pro 64bit

    Canon MP600R - Compatible
      My System SpecsSystem Spec

  8. #8

    Hp officejet 4500 works with workaround

    Hp deskjet 3650 works as well.
      My System SpecsSystem Spec

  9. #9

    Posts : 5,707
    Windows 8.1 Pro

    Dell A940 compatible in 32 bit Windows 7 and 8.

    But I'm ditching it soon as the print quality has degraded, and 32 bit? What?....
      My System SpecsSystem Spec

  10. #10

    Lexmark X1140 printer/scanner both not compatible
      My System SpecsSystem Spec

Does Your All-In-One Function Properly?
Related Threads
Cant change function key in General Support
I have an asus laptop with windows 8.1 and am trying to reverse the function key but when I get into the BIOS area I can find no way to change it there. Is there another method with asus or windows 8.1? please help my girlfriend is really getting ticked off at the new computer.
Refresh Your PC Function in General Support
I want to ask, if I use the Refresh Your PC function, is there a files (like music, video, and my personal files) will be deleted or not? I install win8 on local disk c:, is my files in C: will be lost if I use the function of Refresh Your PC?
I used to have every day directly to my email each task I introduced in my Calender. Calender was links with Outlook and forwarded automatically the tasks. Now it has stopped working. I can still go see the task on Calender but no mor automatic forward. How can I fix that ? thanks.
I have my second install of Win 8 (8250) on my Asus p7p55d-e Pro. I'm running the default Win 8 USB 3 drivers. On my first install I eventually tried Renesas Win 7 drivers but they made the system go crash happy, hence the fresh install. USB 3 runs fine (fast!) for my Corsair Flash Voyager...
My system is dual-boot (Windows 7 Ultimate and Windows 8 enterprise-90 day evaluation) The microphone (Philips SpeechMike Pro 6274) functions OK under Windows 7 but with Windows 8 it does not register any sound. Note that other functions on the microphone such as the tracker-ball and the "mouse"...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook