Windows 8 and 8.1 Forums

FAT32 usb to ps3

  1. #1

    FAT32 usb to ps3


    Hey guys,

    After googling a lot of different things I have come to the conclusion that I am stuck! I have reformatted my 1T external hard drive but when I put it into the the usb socket of the ps3 it does not show up at all. Any ideas?

      My System SpecsSystem Spec

  2. #2


    Newport, South Wales, UK
    Posts : 565
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu


    PS3 will only read Fat32 format

    I use GUIFormat from Ridgecrop Consultants Ltd for Fat 32 formatting of 64GB USB sticks for In Car Use

    Give it a try it should be capable of sorting out your issue
      My System SpecsSystem Spec

FAT32 usb to ps3
Related Threads
On my primary drive 0 it is divided into 3 partitions. First partition has always been my Windows XP Pro in a FAT32 file system. Second partition is a logical extension drive D, also in FAT32. Third partition is NTFS and has Windows 8.1 Pro on it. I can dual boot into either XP or 8.1 after...
I would like to integrate updates and drivers to my windows 8.1 x64 image and install it as GPT/UEFI. Latter requires fat32, which has trouble accepting the install.wim, grown over 4GB in the integration process. I've read on a few sites that splitting it using the /split image doesn't work for...
Solved UEFI/EFI Fat32 Access in Windows 8 in Drivers & Hardware
THE PROBLEM: Hello all, I've got a minor dilemma upon my hands. I regularly work with EFI partitions (Fat32 formatted as per requirements) on my usb drives (for loading Ubuntu, Win8 installs, and Win7 installs), and I cannot seem to access any of these drives in Windows 8. No matter how many...
It is a 64 GB Toshiba USB drive (TNU). Problem is that every time I try to format to NTFS the normal way with Windows 7 or Windows 8 I get the message: Windows was unable to complete the format. I tried to format it using the specific software from the drive manufacturer, TNA. A friend...
Hey guys, I have this external hard disk of 500Gb of Verbatim. Previously it was of NTFS format. Then I had converted it into Fat32 because I wanted to write stuff on it from MAC. I transferred movies, pictures, videos, songs, etc in it. Now, I use Windows 8.1. I connect this hard disk. I...
I recently purchased an 64GB SDXC card and formatted it to Fat32. Sometimes it works, but most of the time I am unable to copy files to it. Windows 8 keeps saying problem with drive or something that pops up in top right corner. Anything I can do about this? The SDXC card is Pixtor SanDisk.
Hi, Anyone know how to convert an old FAT32 NAS drive to NTFS without losing the data on it? convert z: /fs:ntfs gives error message cannot convert network drive ta
Eight Forums Android App Eight Forums IOS App Follow us on Facebook