Windows 8 and 8.1 Forums

Inoperable Linx10 Tablet Running 8.1

  1. #1

    Inoperable Linx10 Tablet Running 8.1

    Hi there everyone

    I've posted this issue on the manufacturer & also Microsoft forums without any luck...this will be my last try before paying for a (pricey) technician, so any suggestions would be much appreciated

    Up until a month ago I had a Linx10 tablet running Windows 8.1 (it's a UK brand which apparently is very similar to a Schenker Element 10.1) which was working fine. Here's a chronological run-down of what happened (a week before problems started I did get a black or blue screen error during normal use, which resolved after turning tablet off/on again, however this didn't cause problems at the time and I doubt it'll solve current situation!).

    1. after no apparent reason, after connecting tablet to it's own keyboard (via POGO PIN) and to a mouse via the only USB port (it's an On-The-Go size so I use an adapter cable to let me use full size USB devices), I got error messages saying 'Windows has stopped this device because it has reported problems. (Code 43)'. The board & mouse both stopped working & I could only operate the tablet via the touchscreen.

    2. I updated the USB drivers and used the troubleshoot tool to check for any other issues - none found and problem persisted

    3. I set the tablet to restart in safe mode as suggested in a web help blog

    4. the tablet now boots up to normal user sign-in screen, but now the touchscreen input is disabled in addition to the keyboard/mouse - so I'm basically completely locked out

    Since then I've tried connecting different keyboards/mice via the OTG USB port without success, and have tested the adapter cable but it's working fine on other devices. I've tried EVERY combination of keyboard/tablet key combinations but only ever enter what the manufacturer calls the 'advanced reset option' (blue screen, 2 rectangles in top right), but I can't select either one as there's no way of interacting with the menu!

    I've tried loading re-installation media from the bootable USB I created after original Windows set up & one the manufacturer sent me but nothing happens other than the lights on the stick flashing. I even made a bootable SD & tried the same but no luck.

    Thanks again for any help.
    Last edited by jj2016; 23 Apr 2016 at 15:15.

      My System SpecsSystem Spec

Inoperable Linx10 Tablet Running 8.1
Related Threads
I've been locked out of my tablet running Windows 8. The account name is an Outlook email that I never use, so I cannot answer all the questions about the emails I sent or subject titles, therefore, MS will not let me reset my password. I do not know how the password has been changed. I've used...
Hello all. I'm new to this forum, but i really need help solving a problem. I'm still a student and i received a HP Stream 7 from a costumer saying his kid apparently damaged the windows explorer (not the internet one, the one that allows to search in documents, etc). I turned it on and yeah, the...
Hello all, I have been banging my head against the internet all day trying to figure out how to fix this issue. I am unable to access the app store or any other metro interface most frustrating is change pc settings so I can add a microsoft account to the laptop as when I first set it up(my...
plz help i have lenovo thinkpad 2 tablet it was not running well so i decided to reset it ... but after 1 hr,it says "WINDOWS INSTALLATION FAILED PLEASE RESTART THE INSTALLATION" and it keeps on repeating the same thing... please help me ....
From Mark Minasi (long-time Winodws guru/trainer) Newsletter #103: 28 Days Below the Surface:* Looking at Windows 8 RT on Microsoft's New Tablet
A bit of an unfair comparison, a beta versus iOS. Nonethless intersesting. Windows 8 Consumer Preview Tablet Vs. iPad 2 Running iOS 5 - Head To Head Feature Comparison | Redmond Pie
Can HP TouchPad Tablet exist along side the Microsoft Windows 8 Tablet
Eight Forums Android App Eight Forums IOS App Follow us on Facebook