Windows 8 and 8.1 Forums

USB Connectors doesn't work after WIN startup

  1. #1

    Posts : 5
    Windows 8. 1

    USB Connectors doesn't work after WIN startup

    Hi Guys,
    I need an help with a difficult problem.
    The computer is under children use and probably they download few viruses. One of them just hit the usb drivers.
    First of all, in the beginning i success use the PS/2 with adopter and try to scan after virus.
    The window defender won't works, said something like failed to start up defender.
    Try with some cmd commends like chksdk with clean

    Waiting for your help.

      My System SpecsSystem Spec

  2. #2

    Free Virus Scan | ESET Online Scanner | ESET

    try running eset with These settings pictured below..

    Click image for larger version
      My System SpecsSystem Spec

  3. #3

    Posts : 5
    Windows 8. 1

    i don't have mouse and keyboard.
    Olny before windows startup.
    And before it goes worst i do a scan with malware software.
      My System SpecsSystem Spec

  4. #4

    so you are saying you have no mouse or keyboard to select settings? you can't use your computer?
      My System SpecsSystem Spec

  5. #5

    hold down shift and restart your computer holding down left Shift..

    you're trying to get into Safe mode ..

    try methods in this..

    How To Access Advanced Startup Options in Windows 10 or 8
      My System SpecsSystem Spec

  6. #6

    Posts : 5
    Windows 8. 1

    I can't use the mouse and keyboard when the windows startup, i try to repair, do a restore to old point but every thing show me an error.
    I try safe mode, not working either.
      My System SpecsSystem Spec

  7. #7

    so you are saying that when you turn your computer fully off...

    and you hold down shift while turning the power on, your computer does not do anything?

    that is not a virus, that is hardware failure... did you kids spill water on the computer??

    look up how to reset CMOS and Reset Bios also

    try resetting both of those things on your Specific computer model...

    use Google.. he is your friend..
      My System SpecsSystem Spec

  8. #8

    Posts : 5
    Windows 8. 1

    No, maybe I was not clear enough.
    The computer can go to safe mode, but even in this mode the usb didn't works.

    In BIOS the keyboard and mouse works.
      My System SpecsSystem Spec

  9. #9

    ok.. do you have a usb recovery windows or CD/DVD recovery?? or Windows install disk?

    and you are obviously not on the problem computer now right? so this is a second computer correct?
      My System SpecsSystem Spec

  10. #10

    Posts : 5
    Windows 8. 1

    In this moment I use my phone because I'm working right now.
    I have an USB with windows, i tried this yesterday and when i try to install the windows again it gives me an error message, that he can't find a drive to install on it.

    I also tried to do diskpart with cmd commends and when i do the clean commend it gives me an error that the drive is read only. But when i check if it is, it's said no. (i forgotten what the commend)
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
USB Connectors doesn't work after WIN startup
Related Threads
Spec: Gigabyte 78LMT-S2P Rev 5 CPU AMD FX4300 Video Geforce GT 610 Ram 4Gb As you will guess from the above I am totally confused, frustrated and cheesed off. did a windows update everything seemed fine. while installing backup programs had to do a reboot and then found drives missing....
Hey guys, It's been a while since I've posted here, so sorry if I posted in the wrong section. When Windows 8.1 was released, I upgraded my current Windows 8 installation. Overall, it has been a great experience. However, I've run into a couple of strange problems that I have never had...
I have Starwars: Empire at War Goldpack, but half of it isn't working properly. I can play the orignal SW:EAW but not it's exspansion Starwars: Empire at War: Forces of corruption. I have no clue why one works and the other doesn't.
Hello folks, I just installed Windows 8 Professional 64 and tried to get Wake on Lan running. I already tried to disable the fast startup. But it didn't change anything. My Network driver is the newest one and Wake up on Magic Packet is enabled in the adaptersettings. With my old Windows...
GPU Sometimes Doesn't Work in Graphic Cards
Hey all, Not sure where to post this so thought I would try here. Ever since I've put together my new PC I have had an issue with my wireless card. Sometimes when I start up my PC the driver doesn't load for it, I can see it in the device manager list but the driver hasn't loaded and when I...
WIN + Tab doesn't work but ALT + Tab does Has anyone else observed this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook