Windows 8 and 8.1 Forums


My Bay Trail Tablet keeps rebooting - can't access Windows

  1. #1


    Posts : 2
    Windows 8.1

    My Bay Trail Tablet keeps rebooting - can't access Windows


    My Windows 8.1 Bay Trail tablet keeps rebooting as soon as it sees the American Megatrends opening screen.

    It looks exactly like this fellow's problem.
    https://www.youtube.com/watch?v=Dz_qsKDAq3A

    Playing with it, I found out a few things that may help you to help me:

    This unit brand is a Pipo, model W3F - Dual Boot between Android 4.4 and Windows 8.1 and uses an Intel Bay Trail processor. In the American Megatrends bios I can choose to override current default boot settings which are ( UEFI: Built in EFI Shell) to UEFI OS and then Android will boot normally with all my data. What I cannot get to boot is Windows 8.1 no matter which option I try. If your Pipo custom OS Boot manager does not load ( the screen that lets you choose between Android and Windows on startup) you are supposed to hold down the Volume Up (plus) button while booting and the boot manager will load. I've used this trick before this rebooting happened once when the boot manager did not load and it worked fine. Now this trick won't work at all. I believe perhaps somehow this boot manager or the bios function that loads it is in error. I could be wrong, just my best guess.


    I even tried a copy of Windows 8.1 on USB and was able to tell the bios to load the USB from startup. My hope was that it would recreate me a Windows Boot Manager and allow me to get into Windows at least by booting through the ISO, or try to repair windows boot problems but all it does is give me a blue screen that says it ran into an error, is collecting some info and restarts only to go into this same loop. It nevers loads the ISO setup properly to even try to fix Windows boot problems.

    My bios does have Windows Boot Manager as a boot option but it does nothing as if a Windows Boot manager isn't installed. Also, this device has two 16 gig SD cards it uses as hard drives. These are where the Android and Windows OS's are supposed to be installed respectively. I do not know what drive or partition the Pipo boot manager is supposed to be installed on or even what it's true name is.

    Does this help you guys ?
    Last edited by Zandar; 15 Aug 2015 at 17:49.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8.1


    I think people are being scared off by my title. You guys aren't familiar with the cheap china tablets so no one is touching this thread - BUT - if you read my above post you'll see i'm only having common start up issues that most of you techies could fix easily so please read the above again.

    I may have to remake this same thread in another sub-forum here about start up issues and simply not trip you folks up with the scary details.
      My System SpecsSystem Spec

My Bay Trail Tablet keeps rebooting - can't access Windows
Related Threads
I need help with this issue, after rebooting my Windows 8, I get this pop-up message : C:\WINDOWS\SYSTEM32\HKCMD.EXE <<<<< This was in all Caps, so this is why I did it this way. Windows Cannot Find.( on the pop-up ) Thanks to anyone for help on this matter.:)
Read more at: Rebooting Windows for a new era of computing | ZDNet
Windows 8 rebooting loop in General Support
I have been using Windows 8 for over 1 year now. My computer took an update yesterday and tried to reboot. Now all I get is Windows is configuring your updates....goes from 0-30% and then it restarts. Keeps cycling forever. I have an AMD quad core 9600, Gigabyte MB, 4GB ram, SSD drive. I...
Hi, Only started on here, im semi computer illiterate (sorry)... basically I have got an issue with mysearchdial.. I tried to remove it from uninstall progs and then deleting it from programms folder but nothing worked then the computer started to shut down, when I restart the computer all my...
I'm sure alot of people have already asked about this, but I tried their solutions to get no results. whenever I put my computer to sleep, it would reboot, and I'd get this message: Does anyone know what I need to do to fix this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook