Windows 8 and 8.1 Forums


ME400C very hard problem

  1. #1


    Posts : 2
    windows 8.1

    ME400C very hard problem


    Hi , I have me400c and reset factory windows and deleted drivers. Now sometimes I can connect my mouse to it , but I want to connect hub and then connect mouse and flash to hub to install drivers but when connected hub write on taskbar "not recognized to this USB....." and can't do anything , what can I do?
    Please help me
    Thank you

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    windows 8.1


    Isn't any solution?
      My System SpecsSystem Spec

ME400C very hard problem
Related Threads
Hi all , Have purchased the Asus ME400C 64g . the internal eMMC device is a Sandisk sem64g. With the factory installed windows 8 upgraded to 8.1 (after getting windows updates working!!) I was unable to use the disk optimisation tool in windows .. Optimisation not Available this was on...
Solved Maps for my GPS on my Asus ME400C in Drivers & Hardware
So far I am extremely happy with my Asus table and Windows 8.1. Everything I have tried to do was simple and easy except one thing. Since for some (stupid reason IMO) reason few of the Windows tablets have the GPS enabled :mad::(the ME400C included so i am forced to use a Bluetooth GPS. But I...
ME400C manual in Drivers & Hardware
Is there a manual (not the 20 something page guide) for the ME400C. I purchased mine refurbed so it didn't come with one if there is one. I downloaded the 20 something page manual which doesn't provide much information.:( Thanks
My BT keyboard is no longer discoverable by my ASUS Vivotab ME 400C. Seemed to suddenly stop working after a couple of incidents where a letter would be repeated 1 hundred times. (i.e. "eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee" for "e") The keyboard was recognized by my Blackberry and is working....
hello I installed windows 8.1 in clean mode . now I want to reset to factory default but I have not backuped media. but I have recovery partition but I can not build recovery disk because when I use"create recovery drive" wizard I can not select " copy the recovery partition from the pc to the...
I have a Asus VivioTab ME400C. I have the Mail app partially working but cannot receive from my Plusnet account. I can send ok & can both receive and send from my Gmail account. The question is how do I enter the settings for the Plusnet account like SMTP. Regards John
asus me400c in Drivers & Hardware
Hi does anyone know if I can install a full version of microsoft office 2007 on an asus me400c. It does not have a usb port but perhaps could put files on sd card but don't know if there is enough space on the hard drive although retailer tell me there is. I want tablet to take whenout of the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook