Windows 8 and 8.1 Forums


Unable to update Intel LAN driver

  1. #1


    Posts : 241
    Windows 8.1x64 Pro

    Unable to update Intel LAN driver


    I currently have a driver dated 5/2/14 for the Intel 82579V adapter. When I run the Intel utility it reports it's outdated and installs the latest one (v20.1) dated June 2015, but after install and upon checking Device Manager I see that the old driver was not updated. Any way to clean install the new driver? Thanks

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    That would be because there is not a new one. The driver is only updated if there are security flaws, or changes in removing outdated code.

    Those driver packages, actually cover a wide range in that chip series.
      My System SpecsSystem Spec

  3. #3


    Posts : 241
    Windows 8.1x64 Pro


    My current driver works fine, I was just wondering why they claim a new driver exists and yet when "updating" the old driver is not replaced.
      My System SpecsSystem Spec

  4. #4


    Source
    What's New in This Release==========================


    - Support for the Intel(R) Ethernet Connection I219-LM
    - Support for the Intel(R) Ethernet Connection I219-V
    - Support for the Intel(R) Ethernet Connection (2) I219-LM
    - Support for the Intel(R) Ethernet Connection (2) I219-V
    - The prefix for Intel(R) PROSet for Windows* Device Manager ANS teams has
    changed from "TEAM : " to "TEAM: ". Please update your scripts accordingly.

    I wouldn't stress on updating it. They only updated a string in their device manager entry...
      My System SpecsSystem Spec

Unable to update Intel LAN driver
Related Threads
Solved INTEL Driver update tool - Risks in Drivers & Hardware
Are there any risks I should be aware of before I run, and install, drivers that need updating as per the results of running the INTEL driver update tool. I have created a restore point? 61100
Solved Intel (R) Driver Update Utility in Drivers & Hardware
I downloaded and ran the Intel (R) Driver Update Utility on my ASUS X54C Laptop which is running Win 8.1 I found it at: Intel® Driver Update Utility I ran the utility and the utility found two updates which I downloaded as per the screenshot below. 56112 My questions are
I don't have Java on my laptop and the only way to fix the 'USB-IF xHCI USB Host Controller intel WiUSB driver' is to use the Intel Driver update utility. I don't want to install Java just for this one problem. Thanks
Today I tried to install the new BETA driver for my Intel HD 4600 Integrated Graphics unit, however, regardless of installation through through my driver with the extracted driver-ware, or through an .exe nothing seems to work. I either get the "system does not reach minimum requirements.", or...
In an effort to update my driver software for my new laptop running windows 8 I have uninstalled the driver for my Nvidia card, which was not working properly. Before this, and after this I have tried to update it and always got the same response: The best driver software for your device is...
Intel Corporation driver update for Intel(R) G33/G31 Express Chipset Family (Microsoft Corporation - WDDM 1.0) I just had this driver show up in my windows update but when I got to install it I get this error: Windows Update error 0x80070103If you receive Windows Update error 80070103 while...
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook