Windows 8 and 8.1 Forums


Spacebar not working?

  1. #1


    Posts : 1
    windows 7, 8

    Spacebar not working?


    Hi everyone,

    I have an msi windpad 110w, and I have the windows 8 consumer preview installed. When I first installed it, everything worked great, but recently, the spacebar has stopped functioning properly on my virtual keyboard. That is, the entire keyboard works fine, but when it comes time to press space, it often takes between 2 and 4 taps in order for the space to actually register... it is extremely frustrating.

    Does anyone have any idea as to why this might be happening?

      My System SpecsSystem Spec

  2. #2


    Have you checked for any updates (MS) and it could be a driver issue?
      My System SpecsSystem Spec

Spacebar not working?
Related Threads
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
Hey All, I am constantly infuriated by the switching between keyboard with Windows Key + Spacebar. I have tried everything I can think of to disable it, including googling and searching these forums... to no avail. I need to have both languages on my computer, but I constantly accidentally...
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
Solved Alt+F4 not working in General Support
Ctrl+F4 normally closes the current window only and still works fine. Alt+F4 normally closes all windows but does not work anymore. Instead it just activates the URL dropdown like I pressed F4 without the Alt key.27215 8 32-bit not pro
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Eight Forums Android App Eight Forums IOS App Follow us on Facebook