Windows 8 and 8.1 Forums


ASUS TransformerBook tablet stuck on installing update

  1. #1


    Denmark
    Posts : 13
    Windows 8.1 64-bit PRO

    ASUS TransformerBook tablet stuck on installing update


    Hi,

    My ASUS Transformerbook Tablet (runs windows 8.1 64-bit) has gotten stuck while trying to install an update.

    It happened after skype crashed and wouldn't reconnect for the second time the same evening, and I decided to reboot.

    As per usual when an update has been installed with windows 8, it attempted to apply the update, but it froze, and has been stuck trying to install the update for more than 24 hours now.

    I have tried to turn the PC off, but for some reason, the power button on the tablet isn't letting me, no matter if I hold it, or if I press it quickly.

    I tried unplugging it and letting it run out of power. When this is about to happen, it enters hibernation mode, and when I charge again, it just resumes the same update screen.

    It's not possible for me to remove the battery, as it's a tablet.

    I'm not sure what to do from here.

    Any ideas would be VERY appreciated.

    Again, I want to emphasize that I cannot get to the battery, as the tablet doesn't have any screws or any means of accessing the battery. I'd have to literally break it apart to get to the battery.

    Edit:

    The problem finally solved itself, but it seems the update wasn't even installed.
    I'd still like a means of preventing it from taking over 24 hours to get my PC operational again in the future.

    In addition, I'd like to add, that I own two computers with windows 8, and the specs listed in my user are for my desktop, and the issue I'm having is for my laptop, so no specs are listed for it under my user, but it's an ASUS Transformerbook T200T, that I've upgraded from Windows 8 to Windows 8.1.

    It is 64 bit, but not PRO like my Desktop.

    In case someone might know how to handle this issue on another tablet, but isn't familiar with this one, I'd like to provide some basic info on the T200T.

    It features four buttons:
    Volume up and down
    A button that functions like a windows key
    The power button.

    The tablet docks directly on a keyboard that features a touch pad, but said keyboard has no booting options, works essentially as if you'd plucked in a keyboard and mouse, though it does have the option of integrating a storage device, like an HDD or an SSD.

    Pressing the power button normally causes the tablet to hibernate, but I changed the function in windows settings.

    The Tablet generally has a problematic power button, and lot's of users have had some issues with it. If it's pressed too quickly, when the device is off, it simply flashes a screen that indicates the current battery status of the device. The device will not start (obviously) if there is no power, but it still flashes a screen that indicates that battery life is too low to start, suggesting that it has some hard-wired settings that keeps it from expending all it's battery power.

    These hardwired functions might cause problems, and I have no idea how to deactivate them.

    I hope this additional information will expedite an answer.
    Last edited by zunami; 20 May 2015 at 20:48. Reason: Adding additional information

      My System SpecsSystem Spec

ASUS TransformerBook tablet stuck on installing update
Related Threads
My 1 year old Asus Router is stuck in a boot loop. I have tried holding down the reset button while the device is unplugged and then plugging it in which is suppose to put it in recovery mode but I keep getting this error everytime I try to flash it back to factory settings. Does anyone have this...
Solved Clean install on ASUS Tablet in Drivers & Hardware
I am wondering if there is a way to do a clean install of Windows 8.1 on a Windows 8 tablet. Tablet Model is ASUS VivoTab Smart ME400C-C2. It came originally with Windows 8 32bit. I was wanting to know if there is a possibility of doing this with a Windows 8.1 Disc. Now i know there is a...
Stuck installing update in Windows Updates & Activation
So last night my computer automatically restarted and started installing an update, overnight my laptop died and its' s been stuck on the blue screen that says "keep your pc on until this is done installing update 23 for 27" and it's been stuck like this for hours. Does anyone know a fix for this?...
Asus laptop Win8 stuck at Resetting PC 2%, Only option is hard reset?? This laptop belongs to my Grandma (87 years old). **She did not make the recovery disk for the computer.** I got to the Recovery options and it has been stuck at 2% for about 6 hours. Asus OEM X55C WIN8 NOTE: ...
I have a Asus VivioTab ME400C. I am trying to instal Microsoft Autoroute onto my tablet. I have tried over the network from my desktop using the /a option to install over a network (which Autoroute Demands). But when I try to instal Autoroute from the transferred code it demand disk 2 be inserted...
Rest of the story here: And another $200 for the keyboard dock. If this is remotely true, I'm going to have to skip this.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook