Windows 8 and 8.1 Forums


Select propper boot > please help me....

  1. #1


    Posts : 14
    64

    Select propper boot > please help me....


    Hi all

    I have A problem.

    I have Windows 8 and I recently build my computer.


    Operating System
    Windows 8.1 64-bit
    CPU
    Intel Core i7 4790 @ 3.60GHz 35 °C
    Haswell 22nm Technology
    RAM
    16,0GB Dual-Channel DDR3 @ 800MHz (9-9-9-24)
    Motherboard
    MSI H97 GAMING 3 (MS-7918) (SOCKET 0) 36 °C
    Graphics
    Panasonic-TV (1920x1080@60Hz)
    PLX2483H (1920x1080@60Hz)
    4095MB NVIDIA GeForce GTX 970 (MSI) 43 °C
    Storage
    238GB Crucial_CT256MX (SSD) 28 °C
    3726GB Western Digital WDC WD40EZRX-0 (SATA) 29 °C
    238GB Crucial_CT256MX10 (SSD) 29 °C
    Optical Drives
    ATAPI iHAS124 W
    DTSOFT Virtual CdRom Device
    Audio
    Realtek High Definition Audio

    My Computer works great ! but ownly if I instal a game the game itself works great but after a 15 min 25 min its freezes and I restart my computer and BAM ! select a propper boot device..... And lucky after Reboot 30 times I get to acces lucky my desktop and quickly delete the game and everything works fine again..

    Wat can I do, please someone help me.

    All so: The recovery isnt working. If I instal a game and the error > select a propper boot device comes and I put the Windows 8 cd in and i try the option Recover or fix then it is saying, partition is on lock. So then I hope my pc is letting me on the desktop so I can deleat the game or I have to instal the whole windows again but that is not a option cause my pc works great.

    The games that caust the select a propper boot device where: Fable Anniversary, GTA 5, Wolfenstein.
    Last edited by ODP; 18 May 2015 at 18:26.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Have you tried doing a Repair install of Windows?
      My System SpecsSystem Spec

  3. #3


    Check and re-seat cables to disks and check their state of health first. That game is pretty suspicious too. Run AV and antimalware checks. Make sure all drivers are up to date.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    My guess is the game assumes you have an MBR HD. It must be doing something low level to the boot sector.

    See if the games haves W8 versions or a forum where you might find a work-around.
      My System SpecsSystem Spec

  5. #5


    Posts : 14
    64


    broe23
    : Yes we tried Repair but it is saying that: The System is not able to load cause the system is mising a file or its a error > File: \\Windows\system32\winload.exe

    CountMike
    : I checkt all the cables and I allso unpluged the cables of the harddisk that had no windows on it, but it was the same error (select a propper boot device) The is from Torrent but nobody has this problem witht the game. And I checkt if i had a virus but its all cleam.

    MilesAhead
    : I tries to instal the game on the 4TB hardisk but that didnt work as well, i checkt the forums but I didnt fount nothing about this problem.


    The strangest is, when i try to make a system repair with a date and i save it on a date with a name. And then i put the windows cd in and try to locate a date with the system repair the pc is saying no date can be found so system repair isnt possible.


      My System SpecsSystem Spec

  6. #6


    Central IL
    Posts : 3,468
    Linux Mint 17.2
      My System SpecsSystem Spec

  7. #7


    Posts : 14
    64


    Click image for larger version
    these are the games that work
    -----
    Ok Thank u but now the rest, I know if I instal the game I will get a Select a propper boot error.

    the game should be fine:


    Year : 2014: Wolfenstein
    Genre : Action (Shooter) / 3D / 1st Person
    Developer : Machine Games
    Publisher : Bethesda Softworks
    Language: English
    Language: English
    Medicine: Not required

    System requirements minimum
    CPU: Core 2 Duo E8200 or AMD Phenom II X2 545
    RAM: 3 GB
    OS: Windows 7 or above (64 bit OPTIONAL)
    Video Card: NVIDIA GTS 250 or AMD Radeon HD 6670
    Disk Space: 50 GB:

    Operating system: Windows 7 (x64) | Windows 8 (x64)
    Processor : Intel Core i7 or equivalent AMD
    Memory: 4 GB
    Video card : GeForce 460 | ATI Radeon HD 6850
    Sound device: compatible with DirectX
    Hard disk space : 50 GB
    Last edited by ODP; 18 May 2015 at 10:50.
      My System SpecsSystem Spec

  8. #8


    Posts : 14
    64


    broe23

    Click image for larger version
    Element is missing

    Click image for larger version
    in the sec picture I click on repair options and it says in dutch: This app does not support the selected contract or its not installed.
    Click image for larger version

    - In the 3de picture i try to get into pc settings but its not loading just a little pictogram and if i click nothing is happening.


    Wtfff Windows store doenst opent to.... what the hell is happening
    Click image for larger version
    Last edited by ODP; 18 May 2015 at 11:14.
      My System SpecsSystem Spec

  9. #9


    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]


    Game came from Torrent, perhaps, there is more to the download than what the OP bargained for?
      My System SpecsSystem Spec

  10. #10


    DTSOFT Virtual CdRom Device = Deamon tools = a lot of trouble.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Select propper boot > please help me....
Related Threads
HI Guys i recently changed my toshibba sattlite c850-b12 motherboard and i got a problem : asfollow "Intel UNDI, PXE-2.1 (build 083) Copyright (c) 1997-2000 Intel Corporation This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884,...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
Hey everyone this is my first time posting to a forum so please excuse me if it isn't correctly put. The title explains my problem but here it is anyway. My computer rebooted and then started coming up with the message: 'Reboot and select proper Boot device' Now from what I understand this...
I keep getting this message everytime I try to boot. I just recently installed a GTX 760 and a new power supply.It worked before, how would I solve this?
My PC is a custom build with a 1TB HDD. Today, I removed a hard drive from my PC, containing Windows 7 which wasn't being used at all. The HDD in my PC currently has Windows 8 installed. It booted from Windows 8, so I'm guessing it was the primary boot device. I installed the hard drive into...
Is the 64bit ISO bootable? I have put together a PC using parts from old dead ones. The hard drive has no OS on it, so I downloaded the ISO, made a disc, set BIOS to boot from DVD, inserted disk and... Select proper boot device or insert media and hit any key.
Dual Boot Blue Screen Even Before I Select OS? in BSOD Crashes and Debugging
I am running Seven and Eight in a dual boot set up. I ran into an issue that I think is weird... but maybe it is normal. I dunno... I am new to dual booting. I managed to corrupt a bunch of Eight's system files . That is not the weird part. When I went to reboot into Seven, however, the weird...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook