Windows 8 and 8.1 Forums


Select propper boot > please help me....

  1. #11


    Posts : 14
    64


    Im freaking out here, i just did a clean windows.... and then i had the screchdisk out and the 4TB hardisk. Then I installed the windows 8.1 and everything was oke so i put the 2 hardisks in the motherboard and BAM boot could not load.... and then my pc wont start again and a blue light starts blicking on.

    Here are some printscreens.


    The 3the photo you can see that the pc doenst see the screch disk with windows on it....

    I have 4 sata Cabels 3 hard disks and 1 DVD

    what do i do....
    Click image for larger versionClick image for larger versionClick image for larger version



    Update : I removed the 2 sata cabels and i ownly let the hardisk on the motherboard with windows on it and now im on desktop.

    Click image for larger version
    What could it be...

      My System SpecsSystem Spec

  2. #12


    Posts : 2,130
    Windows 8.0 x64


    MilesAhead
    : I tries to instal the game on the 4TB hardisk but that didnt work as well, i checkt the forums but I didnt fount nothing about this problem.
    Are there any partitions on the 4 TB drive? If not then it can only work with GPT. MBR tricks won't work on it. I suspect you are mixing and matching MBR/GPT drives. If the first one the boot sees doesn't match the current scheme(UEFI or MBR boot) it will report no bootable media.
      My System SpecsSystem Spec

  3. #13


    Posts : 14
    64


    Yes there are paritions here are the printscreens

    Click image for larger versionClick image for larger version

    I hope you see a clear picture how it is, how can I order MBR/GPT drives ?
      My System SpecsSystem Spec

  4. #14


    Posts : 2,130
    Windows 8.0 x64


    To be honest GPT and UEFI are new to me. I have done plenty of multi-booting with motley OS combinations on MBR systems. But this is a new ballgame with hidden supporting partitions etc..

    Perhaps someone skilled in low level disk recovery would have the knowledge to see what is going on.
      My System SpecsSystem Spec

  5. #15


    Posts : 14
    64


    I have some new info

    The bios is acting strange with the hard drives... check the printscreens, in one moment the hardisk is visable and if i reboot i get a propper boot disk error and if I go to the bios the hardisk is gone...


    Click image for larger versionClick image for larger versionClick image for larger version

    after multiple reboot the bios is seeing the windows hard drive ??Click image for larger version
    Last edited by ODP; 18 May 2015 at 18:38.
      My System SpecsSystem Spec

  6. #16


    Posts : 14
    64


    so... meanwhile > i installed Fable An like I said earlier and i want to look if the game crashes now to and if I restared my pc i want to look if I get a select a propper boot....

    Click image for larger version
      My System SpecsSystem Spec

  7. #17


    Posts : 2,130
    Windows 8.0 x64


    Quote Originally Posted by ODP View Post
    I have some new info

    The bios is acting strange with the hard drives... check the printscreens, in one moment the hardisk is visable and if i reboot i get a propper boot disk error and if I go to the bios the hardisk is gone...


    It sounds like a hardware issue. Perhaps you should request the thread be moved to
    Drivers and Hardware Forum. Either hardware or the system info or settings are being corrupted.

      My System SpecsSystem Spec

  8. #18


    Posts : 14
    64


    I Installed Witcher 3 the game is running on Ultra, no problem !! i had since fable no problem with select propper boot error. (Settings Ultra)

    ( BUT there are now ownly 2 hard drives plugged in the board, the SSD where windows is on and the big hard drive 4TB. The other SSD is not plugged in, im thing maybe the motherboard is doing somthing wrong if i plug 2 SSD hard drives.

    Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

  9. #19


    Posts : 2,130
    Windows 8.0 x64


    How about the SSD maker? Do they have a forum? It sounds like something that would come up in a search if it was a 2 SSD installed only type problem. I would send a PM to Brink and ask him to move this thread to the hardware forum because you will have many more system builders reading it than on this sub-forum. Like me, I'm a software guy primarily. I know a little about the hw basics just from learning assembler a long time ago. But I don't know all that stuff about edge trigger and voltages and yadda yadda.
      My System SpecsSystem Spec

  10. #20


    Posts : 14
    64


    Yes thank you, I have installed Wolfenstein and the game does it now finaly, I dont know how maybe a clean windows. But my Second SSD is stil not plugged in ownly 2 harddrivers... But my computer does it now and i had no error or a select a propper...< , but if you can and brink can move this threat maybe someone can finaly solve this problem. Cause I think, and my gut tells me that maybe in 1 or 3 or 5 days i get a massage with select a propper boot device and then its all back to the begin again.... I wont instal the whole windows again .... aaaanndd again .. cause it is not solving the problem.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Select propper boot > please help me....
Related Threads
HI Guys i recently changed my toshibba sattlite c850-b12 motherboard and i got a problem : asfollow "Intel UNDI, PXE-2.1 (build 083) Copyright (c) 1997-2000 Intel Corporation This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884,...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
Hey everyone this is my first time posting to a forum so please excuse me if it isn't correctly put. The title explains my problem but here it is anyway. My computer rebooted and then started coming up with the message: 'Reboot and select proper Boot device' Now from what I understand this...
I keep getting this message everytime I try to boot. I just recently installed a GTX 760 and a new power supply.It worked before, how would I solve this?
My PC is a custom build with a 1TB HDD. Today, I removed a hard drive from my PC, containing Windows 7 which wasn't being used at all. The HDD in my PC currently has Windows 8 installed. It booted from Windows 8, so I'm guessing it was the primary boot device. I installed the hard drive into...
Is the 64bit ISO bootable? I have put together a PC using parts from old dead ones. The hard drive has no OS on it, so I downloaded the ISO, made a disc, set BIOS to boot from DVD, inserted disk and... Select proper boot device or insert media and hit any key.
Dual Boot Blue Screen Even Before I Select OS? in BSOD Crashes and Debugging
I am running Seven and Eight in a dual boot set up. I ran into an issue that I think is weird... but maybe it is normal. I dunno... I am new to dual booting. I managed to corrupt a bunch of Eight's system files . That is not the weird part. When I went to reboot into Seven, however, the weird...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook