Windows 8 and 8.1 Forums


Mouse losing signal constantly

  1. #1


    Posts : 3
    Win 8.1

    Mouse losing signal constantly


    Loses signal, but not power. Keyboard doesnt have a problem. I get a system sound, the same as if you unplug a USB device and plug it back in. It is happening so much that my computer is nearly useless when using a mouse. It is almost like a communication error with the mouse. I have tried multiple mice, and its the same with all of them.
    I have tried all the drivers, updates, refreshes etc etc, and cant figure this one out. It only started about a month ago, and get progressively worse. I never lose power, just recognition.
    Any ideas on a fix for this.

    UPDATE, It is so bad while trying to post this, that it DOES Lose Power. Once the laser hit the table it loses signal, I lift it from the table and it regains signal. its almost as if the driver is completely backwards.

      My System SpecsSystem Spec

  2. #2


    Too shiny surface can make problems like that, try on any piece of paper or cardboard.
      My System SpecsSystem Spec

  3. #3


    I have tried multiple mice, and its the same with all of them.
    I have tried all the drivers, updates, refreshes etc etc,
    Some mice work better with shiny surfaces than others. But since you have tried different mice and have the same problem, and since I am assuming it used to work fine on this surface, I don't think it is the surface you are using the mice on.

    Have you tried a different pair of USB ports?
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Win 8.1


    yes, I used paper too. I had bough two gaming mice and they both did it. I went and bout a super cheap 3 button mouse at the 200 yen store, and it does not cause any issues, or at least not as many. I have tried nearly every USB port there is, including the 3.0 ports. I removed a Micro SD card from the card reader, and the problems are not as common, but still there. I wonder if there is corruption in the UBS safe eject software.
      My System SpecsSystem Spec

  5. #5


    Cross Plains
    Posts : 255
    Windows 10 Pro


    Sounds like an issue that I have with my Toshiba laptop with the Intel USB 3 controller. It never happened with a mouse, but it would tend to happen a lot with a device like an external HDD or DVD drive. It would constantly disconnect and reconnect. Unfortunately I never figured it out, but your not alone with a really messed up issue like this.

    Apoparantly in my case, its a known issue but nothing has been done about it yet.
      My System SpecsSystem Spec

  6. #6



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    Yuuki and Arazel check your PCI settings & USB settings in power management:
    Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

  7. #7


    Posts : 3
    Win 8.1


    I found it was the Mice themselves. I bought two of the same model, and they both did it. I plugged in a 2 dollar mouse from a second hand store, and it works fine. The Mice do not have the problem on the iMac, only the PC. So I now use a crappy mouse o the PC and the High End Gaming Mouse on the Mac. I bought a different mouse with software for the PC. The current mice have no specific drivers for them. Thanks for all the help on this!^_^
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by ArazelEternal View Post
    Sounds like an issue that I have with my Toshiba laptop with the Intel USB 3 controller. It never happened with a mouse, but it would tend to happen a lot with a device like an external HDD or DVD drive. It would constantly disconnect and reconnect. Unfortunately I never figured it out, but your not alone with a really messed up issue like this.

    Apoparantly in my case, its a known issue but nothing has been done about it yet.
    For devices like external HDDs and DVDs, there may be an issue with amount of current for USB devices, it's pretty limited, more so than with desktops. In addition some external USB HDDs have their own power saving features and my shut down completely if not accessed for some time.
      My System SpecsSystem Spec

  9. #9



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    Quote Originally Posted by CountMike View Post
    In addition some external USB HDDs have their own power saving features and my shut down completely if not accessed for some time.
    Yup, Damn Energy Star!!!
      My System SpecsSystem Spec

Mouse losing signal constantly
Related Threads
No signal after factory reset in General Support
So I did a factory reset on my pc, came back into the room to see that my monitor (tv) said no signal and my small LG monitor was black so I just assumed it was part of the process. After about 6 to 7 hours of waiting it still remained the same, even after restarting and trying many other methods...
Solved wifi signal strength in Network & Sharing
hiii i have a problem to my wifi signal strenght from this afternoon. before i have getting 5 of 5 bars in my wifi signal i used another wifi router for one day . now i trying to connect to my old wifi it was not connecting ,if connect also signal strenght is 2 of 5 my friends getting 5 of...
We have a nice signal from the router until about the same time each day. Only cable tv modem is available. Evidently the country neighbors do lots of internet during the afternoon. Is there a way to boost the signal coming down the cable line ? The cable tv company has installed new cables from...
Wifi Signal Through Wall? in Network & Sharing
How can I go about improving my wifi signal through walls? My router is located in my living room beside my computer. When I'm upstairs my wifi signal diminishes. This is frustrating and I was wondering how I could go about boosting the signal strength when upstairs. By the way, I don't have a...
weak wi-fi signal in Network & Sharing
I am working on a ladie's laptop and I have just taken advantage of the free upgrade to 8.1. Her original complaint is the connection to the internet is unstable. I did notice that she is using the guest account of the assisted care facility she is living in. That account is sometimes less than the...
Hi. Recently I've experienced weird connection issues without any obvious reason. I haven't installed anything in particular as of late, when I woke up one morning I suddenly just had 1 bar with my wireless connection. 1 day before that I reformated my PC though. I have 2 signal amplifiers in...
No Signal Issue in Graphic Cards
Hello, I've come here for help on a problem that I'm having trouble solving. I'm not completely sure how to fix it because I'm not that well experienced with computer tech other than the basics and a bit more, not much. This being said, I present you with my problem. About a week ago I was...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook