Windows 8 and 8.1 Forums


Win 8.1 stuck on shutting down sreen after BIOS upgrade

  1. #1


    Posts : 2
    Debian, Puppy Linux, Windows 7, Windows 8.1

    Win 8.1 stuck on shutting down sreen after BIOS upgrade


    Hi,I have a GIGABYTE S1082 which I upgraded from Win 8 to 8.1 via the store.

    Problem: After the upgrade it began to run into problems: Shutting down sometimes worked while at other times the power button was the only way out. Disk usage was constantly at 100%. I was able to fix the disk usage problem by reconfiguring the page file.

    Solution attempts: To get rid of the shutdown problems I upgraded the GIGABYTE Smart Update application (to 2.4.6 I believe) and began to upgrade all my drivers from top to bottom, rebooting after every change. The shutdown problem, however, did not go away before I arrived at the BIOS upgrade. Upgrading the BIOS itself worked without error.
    When the Shutting down screen appeared, it would not shut down. I left it plugged in over night and after about 8 hours it was still shutting down. Growing desperate, I attempted to shut it down with the power button which to my dismay did not achieve anything except freezing the spinning circle next to shutting down.
    The mouse and multitouch panel are still responsive. Fan speed is changing and I can hear the hard drive working. My WiFi access point lists my tablet as currently connected.

    Suspicious things: Errors in the application log earlier said "Cannot restart [a lot of standard windows components like explorer.exe]: Application SID does not match Conductor SID". Also GIGABYTE Smart Update says that my bluetooth driver (which Windows wants me to reinstall after upgrading to 8.1) is already a version newer than the latest one available for download and therefore refuses to install the latest version. I have no idea what to do now. Any help would be appreciated. I guess I can only let it run out of power and see if it will work when I plug it back in.

    Note: I did create a custom RefreshImage.wim when the PC was more or less working.
    Last edited by hanspeteriv; 20 Apr 2015 at 07:30.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Debian, Puppy Linux, Windows 7, Windows 8.1


    Solution: Letting the battery run out and then restarting normally solved the problem with the BIOS upgrade which in turn solved the problems I had with Windows 8.1. If you have an S1082 and problems shutting down, sleeping, hibernating and restarting I recommend you upgrade your BIOS to version F30B / F204 or newer. Even though the BIOS upgrade installer warns to not power off your device it may just be the only thing you can do - and it may actually solve the problem. As you can see below my BIOS did actually run into a problem afterwards which is why I do not recommend cutting the power. I might have been very lucky that the BIOS only had a minor problem.

    Note: After shutting down for the first time after letting the battery run out the battery charge display feature of the S1082 (which can be activated by pressing the volume down button while the device is off) did not work. However, it worked after the second shutdown.
      My System SpecsSystem Spec

Win 8.1 stuck on shutting down sreen after BIOS upgrade
Related Threads
My PC specs: Asus P8Z77-V with a SATA2 WD Caviar Black 500GB. The HDD has four partitions, and I've had Windows 7 32 bit installed on C:/ for three years. Windows 8 was just installed four months ago. Before this, I had my Windows 8 and BIOS ahci-enabled C:/Windows 7 <> D:/Stuffs <> E:/Windows 8...
Yesterday, I clean-installed Windows 8 Pro x86 on an old Dell Vostro 1400 laptop which had been running Windows 7 Ultimate, and it activated and ran fine, without even a single exclamation point in Device Manager. I applied the update necessary to make the Store offer 8.1 and proceeded to install...
Stuck in bios, please help in General Support
Hi. I don't know what to do, already asked for help on bunch of forums, but nobody was able to help. I cleaned my hard drive in command prompt and now I'm stuck in bios. Can't do anything, not even boot my windows DVD, so I can install a new one. Aptio Setup Utility - Copyright ( C ) 2012...
This is frustrating. Extremely frustrating. I have a pretty new computer. Just a few months old. It is supposed to be a good one. Dell XPS 8500 Quad core i7 processor lots of memory and extras This computer also has the 64 bit edition of Windows 8 installed on it. Windows 8 is driving...
Solved Stuck with a broken BIOS?? in Drivers & Hardware
I have a Samsung DP700A3D All-In-One. It came preinstalled with Windows 8. I remember it being version 6.2 (?). I always seem to try things above and beyond my skill set (Current Computer Science student). I installed Ubuntu 13.04 64 bit alongside Windows 8 with no problems. I aloud the Ubuntu to...
I tried installing Win 8 and I needed to re-size a C: partition so I used MiniTool Partition Wizard to re-size it. It said it needed to reboot and then it re-sized the partition. But after trying to boot into Windows again I'm stuck at the pre-BIOS screen and I cant enter BIOS or do anything. Any...
Solved Crashed & now stuck in BIOS in BSOD Crashes and Debugging
I stepped away for a half hour. When I came back & moved my mouse aroud to wake up my monitor, the comp rebooted. Since then, I've been stuck in a loop between my motherboard's BIOS & a Jmicron BIOS. I can enter BIOS (where everything appears to be fine & everything is set to optimized defaults)...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook