Windows 8 and 8.1 Forums

Base system device problem Dell Studio 1537 8.1 64 bit

  1. #1

    Base system device problem Dell Studio 1537 8.1 64 bit

    I just upgraded an older Dell Studio 1537 to 8.1 64 bit. Was running 8.0 64 bit OK.
    Did clean install of OS.
    Now the display seems to be stuck at a lower resolution, and can not be changed, its greyed out.
    It says 1024 x 768, but it doesn't look the same.
    Device manager shows one item not loaded due to missing driver: base system device
    PCI bus 9 device 1 function 3 NTPNP_PC10026

    In system information it says PCI\ven_1180&DEV_0592&SUBSYS_029F1028&REV_12\4&31FC8C23&0&0BF0
    Microsoft basic display adapter

    I have tried loading several different video drivers, but to no effect.
    I am not even certain of the exact video chipset, I believe it is ATI ATOMBIOS and/or A series APU
    It looks like it could be a 4500MHD or 4570 but I'm not sure how to be tell.
    I also upgraded to the latest bios A11.

    I am not sure that the problem device in the device manager is the same as the video problem, I read somewhere that the device manager problem could be related to the Ricoh card reader.

    Any help would be greatly appreciated, display really looks crappy/low res.


      My System SpecsSystem Spec

  2. #2

    Posts : 2,690
    Windows 3.1 > Windows 10

    dell lists 4 different vista x64 video drivers
    Product Support | Dell US

    I usually download and then extract ( just Cancel Install) or use WinRAR to extract the exe contents..

    Then go into device manager and point to the extracted driver folder(s)

    Windows will search for usable drivers - then if needed windows update will update those drivers
      My System SpecsSystem Spec

Base system device problem Dell Studio 1537 8.1 64 bit
Related Threads
Hello group, I have a problem in formate device that Dell n5050 after downloading Windows blue screen Is there a way
Hi there just for the fun of it I installed Visual Studio (PRO) 2013 Previewon the Windows to Go 8.1 system I'd just made. Works fine for the limited bit of messing around I've done with it Incidentally I'm going to UNINSTALL it and install Visual Studio 2013 EXPRESS instead -- it's much more...
Hi, I've got this Dell tablet and it's touch screen has gone kaput. It works sometimes, it doesn't most of the times. It has gotten worse in the last few days. It only used to do that when resuming from Standby previously. There is nothing I can...
So, I bought a new computer in April, and Windows 8 lasted for about 8 weeks before refusing to start. With the help of another thread here, I managed to get into a dos enviornment and copy my data (about 7700 photos). Who knew that I still remembered xcopy! Anyway that whole sad story is...
Base for Windows 8 in Customization
Hello everyone, I am link6155, graphic UI designer for 7pm Tech and I am new to this forum. I thought I shared a theme I have created for Windows 8 here and I hope that my theme will please some people here. 20902 You can find more about it here: Base for Windows 8 by ~link6155 on...
Dell Studio 1558 intolerable BSODsq in BSOD Crashes and Debugging
Hey Guys, I just installed Windows 8 RTM on my Dell Studio 1558.I have been at it for a few hours now and I must have had atleast 20 BSODs. Earlier it was the Display Driver I guess and got the latest AMD Driver( I have AMD Radeon HD 5470). Which i guess solved to a bit. But now i have very...
Solved Visual Studio 2012 (c#) problem in Software and Apps
Hey all! When I run a form application (made in C#) in Visual Studio 2012 (which contains user controls), I get an empty screen. When I run it in Windows 7 Pro x64, it works just fine, though. I run Windows 8 64-bit which I got from DreamSpark (MSDNAA). Is there something that I need to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook