Windows 8 and 8.1 Forums

Readyboost and mobility center problem on windows 8

  1. #1

    Readyboost and mobility center problem on windows 8

    Hi there to everyone reading my post . I am a newbie to this forum and I need some help :-

    1) on my viewsonic viewpad 10 tablet , it comes with windows 7 home premium . I have been able to use readyboost on Windows 7 , recently I have update to w8 consumer preview and also able to use readyboost with my sandisk 4gb thumbdrive like before , but after a few times of shut down and boot up my w8 , now I cant use the same usb thumbdrive as readyboost , it say :- this computer is not enable to use readyboost because it is fast enough already ! I don't understand why I can use it the first few times and after that I cannot continue to use it again . Can any expert please help me out on this problem as I would very much like to run readyboost even though it speeds up just a little bit , I don't mind .

    2) when in windows 7 , inside my mobility center ,there is a switch for WiFi on and off . But after I installed windows 8 , inside my mobility center , the whole WiFi box is missing , there is no more WiFi on/off switch there ! Is there any way to set the WiFi switch back into this mobility center as this switch is important for me to use daily ?

    Many thanks and best regards to all , cheers - Jim

      My System SpecsSystem Spec

  2. #2

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Format the Sandisk first to exFAT and then try to enable Readyboost again.

    If you have it attached to a 3.0 port, install the latest USB 3.0 driver from the motherboard manufacturer's site.

    If it is attached to 2.0, install the latest chipset driver package from the motherboard site.

    Updating the motherboard bios to latest is always good.


    There is airplane mode in Windows 8: Airplane Mode - Turn On or Off in Windows 8
      My System SpecsSystem Spec

  3. #3

    I will try it later , thanks a lot Gman .
      My System SpecsSystem Spec

  4. #4

    Gman ,

    I have formatted my sandisk to exfat , but still it says :-

    This device cannot be used for ReadyBoost . ReadyBoost is not enabled because this computer is fast enough that ReadyBoost is unlikely to provide additional benefit .

    I will try update drivers then .
      My System SpecsSystem Spec

  5. #5

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    I don't feel like searching for you at the moment - please don't take that as anything negative as I don't mean that - I mean it's easier for you than me right now lol.

    That being said, you can edit the registry to accept the Flash drive to be useful for Readyboost. If you Google how to, you can find the appropriate edit(s).
      My System SpecsSystem Spec

  6. #6

    Ok thanks gman i understand, will goo n come back to w8 forum later , cheers ☺
      My System SpecsSystem Spec

  7. #7

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Alright ya, the above advice would have worked well but I thought of something even better. Remove the device from the machine.

    Then open Regedit and make a backup of this key in case you mess up. If you do mess up, you can just restore the key you saved by merging it (double clicking on saved file in Windows Explorer):


    Then after the backup, simply find the subkey in there responsible for your SanDisk. Delete the subkey. Reboot. Attach the device. It will be tested as new hardware and will work fine.

    (You might have to delete the subkey from safe mode after taking ownership of its permissions there too.)
      My System SpecsSystem Spec

  8. #8

    Gman , thanks for replying , i will try and see later , will come back to you for results or more queries , thanks YA ! - jim
      My System SpecsSystem Spec

  9. #9

    Dear Gman ,
    I can see this on my USBSTOR >
    Folder 1) Disk&Ven_SanDisk&Prod_Cruzer_Blade&Rev_1.00 >
    Folder 2) 20060266721B4C20F361&0 >
    Folder 3) Device Parameters >
    Folder 4) MediaChangeNotification >
    Folder 5) Partmgr >
    Folder 6) Properties .

    Which folder should i export to backup and then delete please ?
    Thanks and kind regards - jim
      My System SpecsSystem Spec

  10. #10

    Dear Gman ,
    Another thing is I tried to delete any of the above Folder 1 to 6 , it says something like no permission !
    I have never done any permission checking or allowing before , so can you please also advise me on how to do it , it
    looks confusing . Thanks again - jim
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
Readyboost and mobility center problem on windows 8
Related Threads
Hi, I'm having a small issue with the Fast Startup feature with Windows 8.1. I've searched the forums and haven't found any type of help regarding this issue, maybe because nobody else has had this problem. When I boot my computer from Fast Startup, every so often, my Netgear N300 Wireless...
How to Reset Position of Windows Mobility Center to Default in Windows By default, the Windows Mobility Center opens centered on your display screen, and then opens to the position it was last closed at afterwards. This tutorial will reset the Windows Mobility Center back to the default...
Hi, So the problem is that i always face this action center message:40568 I always click on turn on so it dissapears but it get back on after a while or after restarting the computer.Any idea. Thnaks.
I have a Pavilion G7 with Windows 8. I have occasion to accidentally hit the F12 key. This turns Airplane Mode off and has the effect of turning off all your wireless abilities. Unlike the older button in windows 7 on my HP Compaq, this button is not a toggle switch. It turns off your wireless for...
Hi all, I've recently upgraded my Toshiba A300D laptop to Windows 8 after changing to an SSD drive. Everything is running great and really fast. However, I am having problems with running video files, youtube videos and games. The problem is that Toshiba do not provide good driver support and...
Yesterday i installed Win8 CP for the first time and at start everything was working great. I played Star Wars: The Old Republic for couple of hours without crashing or any other problems. After that i watched a 720p movie with Media Player Classic - Home Cinema, worked like a charm. The problems...
Hello I have dowloaded the drivers for ati mobility radeon hd 5000 series beacause the drivers not work Configuration: Msi cx 620 i3 330m ati mobility radeon hd 5470 Sorry for my bad english
Eight Forums Android App Eight Forums IOS App Follow us on Facebook