Windows 8 and 8.1 Forums


I have a big problem NEED SOME HELP

  1. #1


    Posts : 39
    Windows 8

    I have a big problem NEED SOME HELP


    I factory resetted my Windows 8 tablet Acer Iconia W700 and it is working fine now, it's very fast..

    But today when i turned on my Tablet it goes to "choose your keyboard layout" then i pressed on United Kingdom.

    Then after you have 3 options the 1st one is "continue" to go to Windows 8
    The 2nd option is "troubleshoot" To factory reset or Refresh your PC

    And the last one is "turn off your PC"

    And i keep the pressing the 1st option to go to Windows 8 but it keeps restarting and going back to the "keyboard layout" page and i don't know why...

    I really don't want to factory reset my tablet again as i am editing a very long video for Youtube and i don't really want start all over again on editing my video.


    I really don't know what to do can someone help me please?

      My System SpecsSystem Spec

  2. #2


    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]


    Could you choose default keyboard and then once inside, change to your desired keyboard? Never used a Windows tablet, so I'm straw-grasping.
      My System SpecsSystem Spec

  3. #3


    Posts : 2,690
    Windows 3.1 > Windows 10


    choose troubleshoot refresh - it should (is suppose to away) keep existing files..
      My System SpecsSystem Spec

I have a big problem NEED SOME HELP
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook