Windows 8 and 8.1 Forums


MSI GT610 DVI-D port has red overlay but VGA ok

  1. #1


    UK
    Posts : 150
    Windows 8.1 Pro

    MSI GT610 DVI-D port has red overlay but VGA ok


    Hi

    As the title really, had the DVI port blown? Its still under 3 year warranty but VGA port works fine. At first I thought it was my Dell monitor until I tried a spare Viewsonic where the display was all blue.

    So I began testing with the VGA port and both monitors were ok. Have taken out the card and replaced with a 9500 GT and that seems ok if a bit hot because the fan isnt working that well. Should I return the GT610?

    Tim

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Since you tried two different monitors I would say the port is bad.

    Have you tried uninstalling/re-installing drivers? Another cable to try?
      My System SpecsSystem Spec

  3. #3


    UK
    Posts : 150
    Windows 8.1 Pro


    Looks like the GT610 port, I have put my old GT9500 back in and its working fine, trouble is that over heats.
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by banger View Post
    Looks like the GT610 port, I have put my old GT9500 back in and its working fine, trouble is that over heats.
    There is the old open the case and put a fan or hair dryer with no heat on it trick.

    Hair dryer a bit noisy though.
      My System SpecsSystem Spec

  5. #5


    UK
    Posts : 150
    Windows 8.1 Pro


    Yes its ok when the onboard mini fan is running, but it tends to stall due to dust.
      My System SpecsSystem Spec

MSI GT610 DVI-D port has red overlay but VGA ok
Related Threads
I have 3 monitors connected to an AMD HD5770 graphics card. Two monitors connect via HDMI, and the third through a Sapphire Active DisplayPort->DVI adaptor. Things have been working fine for years, but recently I started sleeping my computer when I am not using it during the day, as opposed to my...
47143 47144 47145 so i opened my port 25565 (or so i thought) went to test to see if its open on multiple sites and....all of them say its closed. :confused:
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
Hello all, I'm new here. I just acquired a windows 8 computer due to my windows 7 laptop failing on me. I got a really nice rig, and am looking into getting into game streaming so now onto the question. I am looking for a program that will make a HUD of a keyboard in the corner of my screen,...
My laptop boots up and I see that the little windows shortcut arrows on my desktop aren't there. I run my pointer over the icons of the programs and the shortcut arrows appear. I hate doing this. Is there a fix? Thank you, Bashan
I've read a bit about this but really HATE the administrator badge/shield overlay that appears on icons in desktop once you give rights to an app. Is there a (easy) way to get rid of it without hosing the system? Everything I've read says it is pretty much written in stone. Thanks.
How to remove UAC icon overlay without turnin it off ?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook